
<!doctype html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr">
<head><meta charset="utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-80147-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-80147-10');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="canonical" href="https://www.speedwaydigest.com/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities">
<base href="https://www.speedwaydigest.com/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live" />
<meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2019" />
<meta name="author" content="Speedway Digest Staff" />
<meta property="og:url" content="https://speedwaydigest.com/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Successful laps for charity raises more than $15,000 for Speedway Childrens Charities" />
<meta property="og:description" content="While the lap times around Texas Motor Speedway didn&amp;#39;t come close to those recorded by NASCAR and INDYCAR drivers, the participants who drove their own vehicles around the track March 7 during Speedway Children&amp;#39;s Charities Texas Chapter&amp;#39;s annual Laps for Charity event did so for a great..." />
<meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/deac692a8b8753b2c528c233693bde1b_M.jpg" />
<meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/deac692a8b8753b2c528c233693bde1b_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Successful laps for charity raises more than $15,000 for Speedway Childrens Charities" />
<meta name="twitter:description" content="While the lap times around Texas Motor Speedway didn&amp;#39;t come close to those recorded by NASCAR and INDYCAR drivers, the participants who drove their own vehicles around the track March 7 during Spe..." />
<meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/deac692a8b8753b2c528c233693bde1b_M.jpg" />
<meta name="twitter:image:alt" content="Successful laps for charity raises more than $15,000 for Speedway Childrens Charities" />
<meta name="description" content="While the lap times around Texas Motor Speedway didn&amp;#39;t come close to those recorded by NASCAR and INDYCAR drivers, the participants who drove thei..." />
<title>Successful laps for charity raises more than $15,000 for Speedway Childrens Charities</title>
<link href="/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities" rel="canonical" />
<link href="https://www.speedwaydigest.com/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities/amp" rel="amphtml" />
<link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
<link href="/media/plg_content_osembed/css/osembed.css?b1e1275a19a606c2c7c810800746402a" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=PT+Serif:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=latin" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=hebrew" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/icofonts.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/owlcarousel.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/jquery.mCustomScrollbar.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/presets/preset1.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body.site {background-image: url(/images/bg1.jpg);background-repeat: repeat;background-size: cover;background-attachment: fixed;background-position: 0 0;}#sp-footer2 .sp-module ul > li {
border-bottom: 0 none;
padding: 0.3em;
display: inline;
float: top;
}body{font-family: 'PT Serif', sans-serif;font-size: 14px;font-weight: 400;font-style: normal;}
h1{font-family: 'Roboto', sans-serif;font-size: 30px;font-weight: 500;font-style: normal;}
h2{font-family: 'Roboto', sans-serif;font-size: 30px;font-weight: 500;}
h3{font-family: 'Roboto', sans-serif;font-size: 24px;font-weight: 500;}
h4{font-family: 'Roboto', sans-serif;font-size: 20px;font-weight: 500;font-style: normal;}
.sp-megamenu-parent > li > a, .sp-megamenu-parent > li > span, .sp-megamenu-parent .sp-dropdown li.sp-menu-item > a{font-family: 'Heebo', sans-serif;font-weight: 700;}
.nspInfo .nspCategory, .sppb-meta-category .nspCategory,
.ts-post-tab-list .sppb-nav-tabs li a,
.ts-bottom-social ul li a .ts-social-title,
.btn,
.sppb-meta-category a{font-family: 'Heebo', sans-serif;}
.logo-image {height:50px;}#sp-top-bar{ background-color:#2c2c2c;color:#ffffff;padding:4px 0px 4px 0px; }#sp-top-bar a{color:#ffffff;}#sp-logo-area{ background-color:#ffffff;padding:20px 15px 20px 20px;margin:0px 0px 0px 0px; }#sp-menu{ background-color:#2c2c2c;padding:0px; }#sp-main-body{ background-color:#ffffff; }#sp-footer{ background-color:#171717;color:#ffffff;padding:20px 0; }#sp-footer a{color:#ffffff;}
	</style>
<script src="/media/jui/js/jquery.min.js?6a84a2c85576b86ad857e59639c9b272" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?6a84a2c85576b86ad857e59639c9b272" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?6a84a2c85576b86ad857e59639c9b272" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20191219&sitepath=/" type="text/javascript"></script>
<script src="/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/popper.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/owl-carousel.2.3.0.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/jquery.mCustomScrollbar.concat.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/main.js" type="text/javascript"></script>
<script type="application/ld+json">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</script>
<script type="text/javascript">
template="ts_newslinen";
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4983971213106691",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<meta property="fb:pages" content="173396959362248" />
<script type="text/javascript">
var show_popup=1;
jQuery(document).bind("contextmenu", function(e) { if (show_popup==0) e.preventDefault(); else {e.preventDefault();jQuery('#openModal').css('opacity','1');jQuery('#openModal').css('pointer-events','auto');} });
jQuery(document).ready(function() {
    jQuery(document).on("click","#close",function() {
        jQuery('#openModal').css('opacity','0');
        jQuery('#openModal').css('pointer-events','none');
    });
});
</script><style type="text/css">
	.modalDialog {
	position: fixed;
	font-family: Arial, Helvetica, sans-serif;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	background: rgba(0,0,0,0.8);
	z-index: 99999;
	opacity:0;
	-webkit-transition: opacity 400ms ease-in;
	-moz-transition: opacity 400ms ease-in;
	transition: opacity 400ms ease-in;
pointer-events: none;
}

.modalDialog:target {
	opacity:1;
	pointer-events: auto;
}

.modalDialog > div {
	width: 400px;
	position: relative;
	margin: 10% auto;
	padding: 5px 20px 13px 20px;
	border-radius: 10px;
	background: #fff;
	background: -moz-linear-gradient(#fff, #999);
	background: -webkit-linear-gradient(#fff, #999);
	background: -o-linear-gradient(#fff, #999);
}

.close {
	background: #606061;
	color: #FFFFFF;
	line-height: 25px;
	position: absolute;
	right: -12px;
	text-align: center;
	top: -10px;
	width: 24px;
	text-decoration: none;
	font-weight: bold;
	-webkit-border-radius: 12px;
	-moz-border-radius: 12px;
	border-radius: 12px;
	-moz-box-shadow: 1px 1px 3px #000;
	-webkit-box-shadow: 1px 1px 3px #000;
	box-shadow: 1px 1px 3px #000;
}

.close:hover { background: #00d9ff; }
</style>
<script type="text/javascript">
	function disableSelection(target){
	if (typeof target.onselectstart!="undefined") // IE
		target.onselectstart=function(){return false}
	else if (typeof target.style.MozUserSelect!="undefined") // Firefox
		target.style.MozUserSelect="none"
	else // Opera etc
		target.onmousedown=function(){return false}
	target.style.cursor = "default"
	}
</script>
<script type="text/javascript">
		window.addEvent('domready', function() {
			document.body.oncopy = function() {
				return false;
			}
		});
</script>
<meta http-equiv="imagetoolbar" content="no">
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114431;
var ezdomain = 'speedwaydigest.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114431,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c6a98cb5-99ec-46a6-67b1-607928c3f70b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":112,"serverid":"3.85.234.94:26940","state":"VA","t_epoch":1584011108,"template_id":120,"time_on_site_visit":0,"url":"https://www.speedwaydigest.com/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities","user_id":0,"word_count":686,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114431=" + new Date().getTime() + "|c6a98cb5-99ec-46a6-67b1-607928c3f70b|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="site helix-ultimate com-k2 view-item layout-default task-none itemid-190 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right">
<div class="body-wrapper">
<div class="body-innerwrapper">
<section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="ts_date155" class="ts_date_area ">
<i class="fa fa-clock-o"> </i>
Thursday, Mar 12</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" href="/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content">
<div class="nav-search-icon">
<i class="icon icon-search"></i>
</div>
<div class="nav-search-form" style="display: none;">
<div class="search ts-search">
<form action="/news/speedway-news" method="post">
<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="190" />
</form>
</div>
</div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container">
</div>

<span id="startOfPageId55455"></span>
<div id="k2Container" class="blog-details-content ts-content-box itemView">


<div class="itemHeader">

<h2 class="itemTitle">
Successful laps for charity raises more than $15,000 for Speedway Childrens Charities
</h2>
</div>
<div class="ItemMetaInfo">

<span class="itemAuthor">
<a ondragstart="return false;" rel="author" href="/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</span>

<div class="itemCategory">
<a ondragstart="return false;" href="/news/speedway-news">Speedway News</a>
</div>

<span class="itemDateCreated">
<i class="fa fa-clock-o"></i> Wednesday, Mar 11 </span>

<span class="itemHits">
<i class="icon-fire" aria-hidden="true"></i>
51 </span>
</div>


<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/deac692a8b8753b2c528c233693bde1b_XL.jpg" title="Click to preview image">
<img ondragstart="return false;" src="/media/k2/items/cache/deac692a8b8753b2c528c233693bde1b_L.jpg" alt="Successful laps for charity raises more than $15,000 for Speedway Childrens Charities" style="width:400px; height:auto;" />
</a>
</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';">While the lap times around Texas Motor Speedway didn't come close to those recorded by NASCAR and INDYCAR drivers, the participants who drove their own vehicles around the track March 7 during Speedway Children's Charities Texas Chapter's annual Laps for Charity event did so for a great cause. </span></div>
<div style="text-align: justify;"> </div>
<div style="text-align: justify;"><span style="color: black; font-family: 'Arial','sans-serif';">Drivers arrived for the Saturday evening event in more than 300 cars, including those from five different local car clubs, raising more than $15,000 while clicking off slow-pace laps around the high-banked 1.5-mile tri-oval at No Limits, Texas. Participants then </span><span style="font-family: 'Arial','sans-serif';">enjoyed a car show, live music, food and beverages.</span></div>
<div style="background: white; text-align: justify;"><span style="color: black; font-family: 'Arial','sans-serif';"> </span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';">"North Texas Modern Mopar started participating in Laps for Charity seven years ago," said Stephen Enloe, President of North Texas Modern Mopar. "It is a surreal experience to speed down the back straightaway and feel the car climb up the same turns as NASCAR and INDYCAR. The best part is that while we get to enjoy driving on Texas Motor Speedway, we know all the proceeds are going to the numerous causes Speedway Children's Charities sponsors.  Laps for Charity is an event our club looks forward to all year, so much so that two of our members even got engaged during a Laps for Charity event. This tradition for North Texas Modern Mopar is not ending anytime soon."</span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';"> </span></div>
<div style="background: white; text-align: justify;"><span style="background: white; font-family: 'Arial','sans-serif';">Since 1997, Speedway Children's Charities at Texas Motor Speedway has distributed more than $11.1 million in funding to non-profit organizations in Collin, Dallas, Denton and Tarrant counties supporting children in need. Most of their events are geared around the three major race weeks at Texas Motor Speedway.</span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';"> </span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';">Numerous events are scheduled in conjunction with the March 27-29 O'Reilly Auto Parts 500 NASCAR tripleheader weekend, including a 50/50 raffle. The next off-site event is the Bill Walker Memorial Gears and Greens Golf Tournament, scheduled for April 9 at Cowboys Golf Club in Grapevine, Texas. For further information on all of the Speedway Children's Charities - Texas Chapter events, call 817.215.8421 or click <a ondragstart="return false;" style="color: blue; text-decoration: underline;" href="http://r20.rs6.net/tn.jsp?f=0016OLJn79wjp0_8Rr1Eo98Q904tciUW_50BtR6fdbFbMIHxdEMrv7VXBzGrlD_eIVVDBCTDyy1HE-mhrQy4a9q0r4Z138m5tjLmtaucY2ZjMUrwUSON9NZuDJpYBxWFudBg4J--RECBIsaqf7GxcwV5JwT0IqIM7hHe78HT_wFLrGZrJrV56L12laiZ7ok1ug9SCONBVB_z-w=&amp;c=q19Yj2HW3Mk7otJsOBV9NcjMjqYsNtDUqt2Ha4CuKTBE1a_wNX-zrg==&amp;ch=cwQEt-QDqj5YgCvWNIUcrU8bjCqVBNcQuDsr4YVYmTrETNdtdDYJzg==" target="_blank" rel="noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0016OLJn79wjp0_8Rr1Eo98Q904tciUW_50BtR6fdbFbMIHxdEMrv7VXBzGrlD_eIVVDBCTDyy1HE-mhrQy4a9q0r4Z138m5tjLmtaucY2ZjMUrwUSON9NZuDJpYBxWFudBg4J--RECBIsaqf7GxcwV5JwT0IqIM7hHe78HT_wFLrGZrJrV56L12laiZ7ok1ug9SCONBVB_z-w%3D%26c%3Dq19Yj2HW3Mk7otJsOBV9NcjMjqYsNtDUqt2Ha4CuKTBE1a_wNX-zrg%3D%3D%26ch%3DcwQEt-QDqj5YgCvWNIUcrU8bjCqVBNcQuDsr4YVYmTrETNdtdDYJzg%3D%3D&amp;source=gmail&amp;ust=1584047478741000&amp;usg=AFQjCNGJbPuuzU8-udqTwmfi9uNQdOnSCQ">here</a>.</span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';"> </span></div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';">For ticket information on the O'Reilly Auto Parts 500 weekend and all Texas Motor Speedway events, contact the Texas Motor Speedway ticket office at 817.215.8500 or click <a ondragstart="return false;" style="color: blue; text-decoration: underline;" href="http://r20.rs6.net/tn.jsp?f=0016OLJn79wjp0_8Rr1Eo98Q904tciUW_50BtR6fdbFbMIHxdEMrv7VXKknNCh4AWbUgxOyHrrTiG19QuiyXoLWsEpkCFQy79I9FybNYZumJZcgpRbGgeuANQ1_Duk3xyEp3KxZ7G5X53jXD3nd3UJ54cOoZpopsYd5uIdMNkOHN-On7xphXclNkL6i_6b7mUCNEng8eFSgaTNtek-9pvtErsWII2VDkbZy&amp;c=q19Yj2HW3Mk7otJsOBV9NcjMjqYsNtDUqt2Ha4CuKTBE1a_wNX-zrg==&amp;ch=cwQEt-QDqj5YgCvWNIUcrU8bjCqVBNcQuDsr4YVYmTrETNdtdDYJzg==" target="_blank" rel="noopener noreferrer" shape="rect" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0016OLJn79wjp0_8Rr1Eo98Q904tciUW_50BtR6fdbFbMIHxdEMrv7VXKknNCh4AWbUgxOyHrrTiG19QuiyXoLWsEpkCFQy79I9FybNYZumJZcgpRbGgeuANQ1_Duk3xyEp3KxZ7G5X53jXD3nd3UJ54cOoZpopsYd5uIdMNkOHN-On7xphXclNkL6i_6b7mUCNEng8eFSgaTNtek-9pvtErsWII2VDkbZy%26c%3Dq19Yj2HW3Mk7otJsOBV9NcjMjqYsNtDUqt2Ha4CuKTBE1a_wNX-zrg%3D%3D%26ch%3DcwQEt-QDqj5YgCvWNIUcrU8bjCqVBNcQuDsr4YVYmTrETNdtdDYJzg%3D%3D&amp;source=gmail&amp;ust=1584047478741000&amp;usg=AFQjCNGq4-rV1qzMP0h4fnxicSRhf2PKKA">here</a>.</span></div>
<div style="background: white; text-align: justify;"> </div>
<div style="background: white; text-align: justify;"><span style="font-family: 'Arial','sans-serif';">TMS PR</span></div> </div>
<div class="clr"></div>
<div class="itemToolbarContent">

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating55455" style="width:0%;"></li>
<li><a ondragstart="return false;" href="#" data-id="55455" title="1 star out of 5" class="one-star">1</a></li>
<li><a ondragstart="return false;" href="#" data-id="55455" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a ondragstart="return false;" href="#" data-id="55455" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a ondragstart="return false;" href="#" data-id="55455" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a ondragstart="return false;" href="#" data-id="55455" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog55455" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemToolbar float-right">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a ondragstart="return false;" href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a ondragstart="return false;" href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=f3e17ebf27512fe6c9c99b2a81d64ce26356ff8c" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
</div>
<div class="itemContentFooter">
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
<div class="clr"></div>
</div>

<div class="itemNavigation">
<a ondragstart="return false;" class="itemPrevious" href="/news/speedway-news/55451-allgaier-loves-bristol-feels-like-track-owes-him-one-as-he-prepares-for-upcoming-nascar-xfinity-series-cheddar-s-300-presented-by-alsco">&laquo; Allgaier loves Bristol; feels like track owes him one as he prepares for upcoming NASCAR Xfinity Series Cheddar's 300 Presented by ALSCO</a>
<a ondragstart="return false;" class="itemNext" href="/news/speedway-news/55457-former-football-coach-jimmy-johnson-to-serve-as-grand-marshal-for-dixie-vodka-400">Former Football Coach Jimmy Johnson to Serve as Grand Marshal for Dixie Vodka 400 &raquo;</a>
</div>

<div class="itemAuthorBlock">
<img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a ondragstart="return false;" rel="author" href="/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</h3>
<p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Speedway Digest Staff</h3>
<ul>
<li class="even">
<a ondragstart="return false;" href="/news/nascar-truck-series-news/55458-sakar-partners-with-thorsport-racing-s-johnny-sauter-s-no-13-ford-f-150">Sakar Partners with ThorSport Racing's Johnny Sauter's No. 13 Ford F-150</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/news/speedway-news/55457-former-football-coach-jimmy-johnson-to-serve-as-grand-marshal-for-dixie-vodka-400">Former Football Coach Jimmy Johnson to Serve as Grand Marshal for Dixie Vodka 400</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/news/nascar-cup-series-news/55456-cole-custer-second-1-5-mile-venue-of-the-season">Cole Custer Second 1.5-Mile Venue of the Season</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/news/nascar-cup-series-news/55454-nascar-national-series-news-notes-atlanta-motor-speedway">NASCAR National Series News & Notes - Atlanta Motor Speedway</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/news/nascar-cup-series-news/55453-kevin-harvick-longtime-partners">Kevin Harvick Longtime Partners</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a ondragstart="return false;" class="k2Anchor" href="/news/speedway-news/55455-successful-laps-for-charity-raises-more-than-15-000-for-speedway-childrens-charities#startOfPageId55455">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module  ts-block-social-list title-bg"><h3 class="sp-module-title">Follow Us</h3><div class="sp-module-content">
<div id="sp_social205" class="sp_social icon_size_32  ts-block-social-list title-bg">
<ul>
<li class="rss">
<a ondragstart="return false;" target='_blank' title="RSS" href="https://speedwaydigest.com/index.php/news/latest-news?format=feed"><i class="fa fa-rss"></i>
<span class="ts-social-title">RSS</span>
<span class="ts-social-desc">Subscribe us on News</span></a></li>
</a></li>
<li class="facebook"><a ondragstart="return false;" target='_blank' title="Facebook" href="https://www.facebook.com/speedwaydigest"><i class="fa fa-facebook"> </i>
<span class="ts-social-title">Facebook</span>
<span class="ts-social-desc">Like us on Facebook</span></a></li>
<li class="twitter"><a ondragstart="return false;" target='_blank' title="Twitter" href="https://www.twitter.com/speedwaydigest"><i class="fa fa-twitter"></i>
<span class="ts-social-title">Twitter</span>
<span class="ts-social-desc">Follow us on Twitter</span></a></li>
<li class="youtube"><a ondragstart="return false;" target='_blank' title="YouTube" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A"><i class="fa fa-youtube"></i>
<span class="ts-social-title">Youtube</span>
<span class="ts-social-desc">Subscribe on Youtube</span></a></li>
</a></li>
</ul>
<div style="clear:both"></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1975255967"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1975255967"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2020 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills">
<li class="item-1557"><a ondragstart="return false;" href="/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/writer-login">Writer Login</a></li></ul>
</div></div></div></div></div></footer> </div>
</div>

<div class="offcanvas-overlay"></div>
<div class="offcanvas-menu">
<a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a>
<div class="offcanvas-inner">
<div class="sp-module "><div class="sp-module-content"><ul class="menu">
<li class="item-241 default"><a ondragstart="return false;" href="/">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190 current active"><a ondragstart="return false;" href="/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/news/racing-news">Racing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/writers-wanted">Writers Wanted</a></li></ul>
</div></div>
</div>
</div>

<a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DLpLH67QrYURU"
});
</script>
<noscript>
<div style="display:none;">
<img ondragstart="return false;" src="//pixel.quantserve.com/pixel/p-DLpLH67QrYURU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<div id="openModal" class="modalDialog">
<div>
<a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a>
<h2>No right click</h2>
<p>Please link the article. </p>
</div>
</div>
<script type="text/javascript">
	disableSelection(document.body)
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="speedwaydigest_com",_audins_did=114431;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.speedwaydigest_com,DomainId.114431" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>