<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway"><base href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2022" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://speedwaydigest.com/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway" /><meta property="og:type" content="article" /><meta property="og:title" content="Transcript: Josh Berry Press Conference - Phoenix Raceway" /><meta property="og:description" content="THE MODERATOR: We&amp;#39;re now joined by Josh Berry. We&amp;#39;ll go straight to questions. Q. Josh, can you kind of explained what happened where you went wide and hit the wall? What happened there? JOSH BERRY: Yeah, just a tough situation right there. I think the restart before, AJ got to my right rear..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/4dcbad611be5f474f201d51d6b6fb73f_M.webp" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/4dcbad611be5f474f201d51d6b6fb73f_M.webp" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Transcript: Josh Berry Press Conference - Phoenix Raceway" /><meta name="twitter:description" content="THE MODERATOR: We&amp;#39;re now joined by Josh Berry. We&amp;#39;ll go straight to questions. Q. Josh, can you kind of explained what happened where you went wide and hit the wall? What happened there? JOSH..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/4dcbad611be5f474f201d51d6b6fb73f_M.webp" /><meta name="twitter:image:alt" content="Transcript: Josh Berry Press Conference - Phoenix Raceway" /><meta name="description" content="THE MODERATOR: We&amp;#39;re now joined by Josh Berry. We&amp;#39;ll go straight to questions. Q. Josh, can you kind of explained what happened where you went..." /><meta name="generator" content="HELIX_ULTIMATE_GENERATOR_TEXT" /><title>Transcript: Josh Berry Press Conference - Phoenix Raceway</title><link href="/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway" rel="canonical" /><link href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="//fonts.googleapis.com/css?family=PT Serif:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&subset=cyrillic-ext&display=swap" rel="stylesheet" media="none" onload="media=&quot;all&quot;" type="text/css" /><link href="//fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&subset=cyrillic-ext&display=swap" rel="stylesheet" media="none" onload="media=&quot;all&quot;" type="text/css" /><link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&subset=latin&display=swap" rel="stylesheet" media="none" onload="media=&quot;all&quot;" type="text/css" /><link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&subset=hebrew&display=swap" rel="stylesheet" media="none" onload="media=&quot;all&quot;" type="text/css" /> <script type="application/json" class="joomla-script-options new">{"data":{"breakpoints":{"tablet":991,"mobile":480},"header":{"stickyOffset":"100"}},"csrf.token":"c851c81779490437ae052ea650e22fd0","system.paths":{"root":"","base":""}}</script> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style id="jch-optimize-critical-css" data-id="4b2b4e9ca11b385862e55756ac7eb463dd550278bef0ad1dc976ce9943f18a64">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</style><link rel="preload" href="/media/com_jchoptimize/cache/css/46b27f1e3dab719f1238b302393ef0c4332fafc638a064b472585f8b957aa7a3.css" as="style" media="all" onload="this.rel='stylesheet'" /> <script src="/media/com_jchoptimize/cache/js/c24323c4f6348cc5acad31c062d134fc9c88fcb3468df70a6006fede92c6adaf.js"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-80147-10"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script src="/media/com_jchoptimize/cache/js/c24323c4f6348cc5acad31c062d134fcec77184da62baa3cca3ef34dccff03eb.js" async></script> </head><body class="site helix-ultimate hu com-k2 view-item layout-default task-none itemid-188 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Sunday, Nov 06</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.webp" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.webp" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" aria-current="page" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/xfinity-series-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="188" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"> <main id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId74206"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> Transcript: Josh Berry Press Conference - Phoenix Raceway </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/xfinity-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Saturday, Nov 05 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 18 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/4dcbad611be5f474f201d51d6b6fb73f_XL.webp" title="Click to preview image"> <img ondragstart="return false;" src="/media/k2/items/cache/4dcbad611be5f474f201d51d6b6fb73f_L.webp" alt="Transcript: Josh Berry Press Conference - Phoenix Raceway" style="width:400px; height:auto;" /> </a> </span> <div class="clr"></div></div><div class="itemFullText"><p><b>THE MODERATOR: </b>We're now joined by Josh Berry. We'll go straight to questions. <u></u><u></u></p><p><b>Q.</b> <b>Josh, can you kind of explained what happened where you went wide and hit the wall? What happened there?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>Yeah, just a tough situation right there. I think the restart before, AJ got to my right rear and got by me on the right side and it seemed to be widening out, and I guess I could basically say that I just made a mistake there and got too high, or had a moment, but really I had full intentions of running up there to try to create some momentum for down the backstretch. <u></u><u></u></p><p>We had a long day, long weekend really, and just felt like maybe if we could get a good restart, get up front, maybe we could make something happen, but obviously that didn't work out. <u></u><u></u></p><p>Wish I could have that one over again, but it's hard to -- like I said, we just didn't do what we needed to tonight. <u></u><u></u></p><p><b>Q.</b> <b>Before the restart, what do you feel like was amiss with the car to catch up with the other JR cars and obviously Ty?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>Yeah, I don't know. We struggled all weekend just being really, really free, just kind of hanging on. <u></u><u></u></p><p>The first stage went all right for us. We worked our way to fourth. Some of those guys had pitted, but then lost some track position on pit road and just got mired back in like 10th. Then made a pretty big swing at it finally. We were just behind on adjusting all day. We should have just been more aggressive on adjusting it, even from yesterday. <u></u><u></u></p><p>Like I said, just didn't have it there when it counted. <u></u><u></u></p><p>Got up there to fourth a couple times, but we were kind of just hanging on to those guys. Like I said, just a tough day, but you'll have those in racing? <u></u><u></u></p><p><b>Q.</b> <b>Despite that, you've had a solid season, first full campaign. What will you gain from this experience going into '23?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>Yeah, it's been a great experience obviously going through the playoffs the first time and my first full season getting here. You hate to come this close or come this far and not have a good race like you want. But unfortunately in this format there's one winner and three losers. <u></u><u></u></p><p>Sometimes that's just how it goes. <u></u><u></u></p><p>Like I said, we will -- there's going to be -- reality of it is we know there's going to be some personnel changes coming on at JR Motorsports and we have to work through all that the next couple weeks and try to make a plan and be better next year. <u></u><u></u></p><p><b>Q.</b> <b>I guess I was going to ask, is it hard to look back on the season and feel like it was a success after you're not happy with how the last race went? Or maybe over time are you able to look back and say, wow, this was my first full-time season in the Xfinity Series and I made it to the Championship 4?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>I mean, yes and no. I think you definitely -- right now obviously it's pretty disappointing feeling, right. I think once I can leave here and reflect on it a little bit, I realize that we did have a -- we had a really good year. We were right there in the top 5 in points, won three races, obviously advanced to the playoffs and the Championship 4. Those are all really things that are super tough to accomplish. <u></u><u></u></p><p>Definitely have a lot to look forward to next year. You take -- if you look, for me, from afar, watching the Xfinity Series from afar for years, I see that guys seem to really have an improvement in their second and third full-time year. Obviously those guys are younger than me typically, but I think that we're poised to continue to get better. <u></u><u></u></p><p>I'm looking forward to working hard this off-season and trying to improve, and we'll see what we can do. <u></u><u></u></p><p><b>Q.</b> <b>You said it's kind of tough to get this close and then to not win it at the very end. Would it be easier to just miss the playoffs and then continue on through that way?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>No, definitely not. You definitely want to -- I said it after we won Vegas, that making the Championship 4 was a huge goal for us, so to accomplish that was a big deal. <u></u><u></u></p><p>Just like I said, just the racer in me obviously is disappointed. We had our hands full tonight. Just need to go back and look and see why. <u></u><u></u></p><p>This format is unique, right? You can dominate all year and get here, and if you don't have your best race or you don't have your best car, then you don't execute, then you don't win the championship. I mean, it's kind of unique for motorsports, but for other -- Super Bowl, things like that, it's common. You can go undefeated and lose the Super Bowl and you're still not champions. <u></u><u></u></p><p>It's a complicated system, but we all know what we're getting into. <u></u><u></u></p><p><b>Q.</b> <b>Kind of piggy-backing, this was your first Championship 4 appearance. Was there anything about this experience that maybe surprised you that you weren't expecting?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>No, I felt really good all weekend. All you can do is go race. It's just one race, right, and you can overthink it if you want, but ultimately you've just got to try to put your best effort together. I said before the race, that was our goal was just to try to have our best race of the year, and unfortunately we didn't do that. We had an opportunity there maybe on a restart, like I said, at the end, but just obviously a mistake there, got too high, and party's over. <u></u><u></u></p><p>Like I said, it's a tough day, but the sun will come up tomorrow and we'll move on. <u></u><u></u></p><p><b>Q.</b> <b>Josh, you mentioned the crew chief change next year with Mike going to the competition director. How much say will you have in that?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>I mean, definitely we've had some conversations over the last couple weeks, and obviously Luke is leaving, too, so that opens up two positions there that we have to fill. <u></u><u></u></p><p>In a way, I kind of have an idea of what we're doing there, but we plan on at least to my knowledge, I think we're going to iron that out here in the next week or two. That way everybody over the off-season knows what the plan is. So we're working through that, and I'm sure we'll have some news pretty soon. <u></u><u></u></p><p><b>Q.</b> <b>You had put in a lot of effort to get to that top 4 in tonight's race. Where was your confidence and energy once you had made your way through the field and were in there with the other Championship 4 drivers?</b> <u></u><u></u></p><p><b>JOSH BERRY: </b>Yeah, I mean, it was better, but still, it was just such a battle on every one of those restarts. You just don't know. <u></u><u></u></p><p>It's hard when you work through there. You obviously -- I hadn't really experienced a restart from the first couple rows the whole time. <u></u><u></u></p><p>I wish that I could say that I was really confident in what we were doing, but just after the weekend we had, it was tough. <u></u><u></u></p><p>I put my car in a bad spot there, obviously, and slid up, but I could have -- like I said, the traction compound is so unique. Everybody talks about it all the time. Sometimes it's there, sometimes it's not, sometimes it's hard to tell. Unfortunately I just overstepped it there. <u></u><u></u></p><p><b>THE MODERATOR: </b>Josh, congratulations on a great season. Thank you for the time and enjoy the off-season.</p><p>NASCAR PR</p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating74206" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="74206" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="74206" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="74206" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="74206" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="74206" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog74206" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=277c3fd858cdd8daa04fade401a22971dba66268" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/xfinity-series-news/74205-transcripts-noah-gragson-justin-allgaier-press-conference-phoenix-raceway">&laquo; Transcripts: Noah Gragson & Justin Allgaier Press Conference - Phoenix Raceway</a> <a ondragstart="return false;" class="itemNext" href="/index.php/news/xfinity-series-news/74207-transcript-david-wilson-press-conference-phoenix-raceway">Transcript: David Wilson Press Conference - Phoenix Raceway &raquo;</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/xfinity-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/74214-transcript-ty-gibbs-press-conference-phoenix-raceway">Transcript: Ty Gibbs Press Conference - Phoenix Raceway</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/74213-xfinity-series-championship-race-results-from-phoenix-raceway">Xfinity Series Championship Race results from Phoenix Raceway</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/74212-davenport-reigns-in-spectacular-world-of-outlaws-world-finals-finale">Davenport Reigns In Spectacular World Of Outlaws World Finals Finale</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/74211-burton-qualifies-a-season-best-sixth-at-phoenix">Burton Qualifies a Season-Best Sixth at Phoenix</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/74209-chevrolet-at-phoenix-nascar-xfinity-series-post-race-notes-and-quotes">CHEVROLET AT PHOENIX: NASCAR Xfinity Series Post-Race Notes and Quotes</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/xfinity-series-news/74206-transcript-josh-berry-press-conference-phoenix-raceway#startOfPageId74206"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2022 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188 current active"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>