
<!doctype html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-80147-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-80147-10');
</script>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol">
<base href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" />
<meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2020" />
<meta name="author" content="Speedway Digest Staff" />
<meta property="og:url" content="https://speedwaydigest.com/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chase Briscoe Wins at Bristol" />
<meta property="og:description" content="Race Winner: Chase Briscoe of Stewart-Haas Racing (Ford) Stage 1 Winner: Justin Allgaier of JR Motorsports (Chevrolet) Stage 2 Winner: Justin Allgaier of JR Motorsports (Chevrolet) Overview: Chase Briscoe feasted in the Food City 300 NASCAR Xfinity Series race Friday night at Bristol (Tenn.) Motor S..." />
<meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/69103da58c283ec8438450a0964ac9c7_M.jpg" />
<meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/69103da58c283ec8438450a0964ac9c7_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Chase Briscoe Wins at Bristol" />
<meta name="twitter:description" content="Race Winner: Chase Briscoe of Stewart-Haas Racing (Ford) Stage 1 Winner: Justin Allgaier of JR Motorsports (Chevrolet) Stage 2 Winner: Justin Allgaier of JR Motorsports (Chevrolet) Overview: Chase Bri..." />
<meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/69103da58c283ec8438450a0964ac9c7_M.jpg" />
<meta name="twitter:image:alt" content="Chase Briscoe Wins at Bristol" />
<meta name="description" content="Race Winner: Chase Briscoe of Stewart-Haas Racing (Ford) Stage 1 Winner: Justin Allgaier of JR Motorsports (Chevrolet) Stage 2 Winner: Justin Allgaier..." />
<title>Chase Briscoe Wins at Bristol</title>
<link href="/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol" rel="canonical" />
<link href="https://www.speedwaydigest.com/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol/amp" rel="amphtml" />
<link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newslinen/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=PT+Serif:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=latin" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Heebo:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=hebrew" rel="stylesheet" type="text/css" />
<link href="/cache/com_templates/templates/ts_newslinen/bb68c47fa99bad52a439740ae950c614.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body.site {background-image: url(/images/bg1.jpg);background-repeat: repeat;background-size: cover;background-attachment: fixed;background-position: 0 0;}#sp-footer2 .sp-module ul > li {
border-bottom: 0 none;
padding: 0.3em;
display: inline;
float: top;
}body{font-family: 'PT Serif', sans-serif;font-size: 14px;font-weight: 400;font-style: normal;}
h1{font-family: 'Roboto', sans-serif;font-size: 30px;font-weight: 500;font-style: normal;}
h2{font-family: 'Roboto', sans-serif;font-size: 30px;font-weight: 500;}
h3{font-family: 'Roboto', sans-serif;font-size: 24px;font-weight: 500;}
h4{font-family: 'Roboto', sans-serif;font-size: 20px;font-weight: 500;font-style: normal;}
.sp-megamenu-parent > li > a, .sp-megamenu-parent > li > span, .sp-megamenu-parent .sp-dropdown li.sp-menu-item > a{font-family: 'Heebo', sans-serif;font-weight: 700;}
.nspInfo .nspCategory, .sppb-meta-category .nspCategory,
.ts-post-tab-list .sppb-nav-tabs li a,
.ts-bottom-social ul li a .ts-social-title,
.btn,
.sppb-meta-category a{font-family: 'Heebo', sans-serif;}
.logo-image {height:50px;}#sp-top-bar{ background-color:#2c2c2c;color:#ffffff;padding:4px 0px 4px 0px; }#sp-top-bar a{color:#ffffff;}#sp-logo-area{ background-color:#ffffff;padding:20px 15px 20px 20px;margin:0px 0px 0px 0px; }#sp-menu{ background-color:#2c2c2c;padding:0px; }#sp-main-body{ background-color:#ffffff; }#sp-footer{ background-color:#171717;color:#ffffff;padding:20px 0; }#sp-footer a{color:#ffffff;}
	</style>
<script src="/media/jui/js/jquery.min.js?0dc6dba0c498258967afca73ea247e9e" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?0dc6dba0c498258967afca73ea247e9e" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?0dc6dba0c498258967afca73ea247e9e" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20191219&sitepath=/" type="text/javascript"></script>
<script src="/media/plg_content_osembed/js/osembed.js?8ce873881b96af3f944e095c64350757" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/popper.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/owl-carousel.2.3.0.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/jquery.mCustomScrollbar.concat.min.js" type="text/javascript"></script>
<script src="/templates/ts_newslinen/js/main.js" type="text/javascript"></script>
<script type="application/ld+json">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</script>
<script type="text/javascript">
template="ts_newslinen";
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4983971213106691",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<meta property="fb:pages" content="173396959362248" />
<script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 279235,
            pageId: 1033637,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>
<script type="text/javascript">
var show_popup=1;
jQuery(document).bind("contextmenu", function(e) { if (show_popup==0) e.preventDefault(); else {e.preventDefault();jQuery('#openModal').css('opacity','1');jQuery('#openModal').css('pointer-events','auto');} });
jQuery(document).ready(function() {
    jQuery(document).on("click","#close",function() {
        jQuery('#openModal').css('opacity','0');
        jQuery('#openModal').css('pointer-events','none');
    });
});
</script><style type="text/css">
	.modalDialog {
	position: fixed;
	font-family: Arial, Helvetica, sans-serif;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	background: rgba(0,0,0,0.8);
	z-index: 99999;
	opacity:0;
	-webkit-transition: opacity 400ms ease-in;
	-moz-transition: opacity 400ms ease-in;
	transition: opacity 400ms ease-in;
pointer-events: none;
}

.modalDialog:target {
	opacity:1;
	pointer-events: auto;
}

.modalDialog > div {
	width: 400px;
	position: relative;
	margin: 10% auto;
	padding: 5px 20px 13px 20px;
	border-radius: 10px;
	background: #fff;
	background: -moz-linear-gradient(#fff, #999);
	background: -webkit-linear-gradient(#fff, #999);
	background: -o-linear-gradient(#fff, #999);
}

.close {
	background: #606061;
	color: #FFFFFF;
	line-height: 25px;
	position: absolute;
	right: -12px;
	text-align: center;
	top: -10px;
	width: 24px;
	text-decoration: none;
	font-weight: bold;
	-webkit-border-radius: 12px;
	-moz-border-radius: 12px;
	border-radius: 12px;
	-moz-box-shadow: 1px 1px 3px #000;
	-webkit-box-shadow: 1px 1px 3px #000;
	box-shadow: 1px 1px 3px #000;
}

.close:hover { background: #00d9ff; }
</style>
<script type="text/javascript">
	function disableSelection(target){
	if (typeof target.onselectstart!="undefined") // IE
		target.onselectstart=function(){return false}
	else if (typeof target.style.MozUserSelect!="undefined") // Firefox
		target.style.MozUserSelect="none"
	else // Opera etc
		target.onmousedown=function(){return false}
	target.style.cursor = "default"
	}
</script>
<script type="text/javascript">
		window.addEvent('domready', function() {
			document.body.oncopy = function() {
				return false;
			}
		});
</script>
<meta http-equiv="imagetoolbar" content="no">
</head>
<body class="site helix-ultimate com-k2 view-item layout-default task-none itemid-188 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right">
<div class="body-wrapper">
<div class="body-innerwrapper">
<section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="ts_date155" class="ts_date_area ">
<i class="fa fa-clock-o"> </i>
Saturday, Sep 19</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content">
<div class="nav-search-icon">
<i class="icon icon-search"></i>
</div>
<div class="nav-search-form" style="display: none;">
<div class="search ts-search">
<form action="/index.php/news/xfinity-series-news" method="post">
<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="188" />
</form>
</div>
</div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container">
</div>

<span id="startOfPageId58694"></span>
<div id="k2Container" class="blog-details-content ts-content-box itemView">


<div class="itemHeader">

<h2 class="itemTitle">
Chase Briscoe Wins at Bristol
</h2>
</div>
<div class="ItemMetaInfo">

<span class="itemAuthor">
<a ondragstart="return false;" rel="author" href="/index.php/news/xfinity-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</span>

<div class="itemCategory">
<a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a>
</div>

<span class="itemDateCreated">
<i class="fa fa-clock-o"></i> Saturday, Sep 19 </span>

<span class="itemHits">
<i class="icon-fire" aria-hidden="true"></i>
14 </span>
</div>


<div class="itemBody">



<div class="itemImageBlock">
<span class="itemImage">
<a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/69103da58c283ec8438450a0964ac9c7_XL.jpg" title="Click to preview image">
<img ondragstart="return false;" src="/media/k2/items/cache/69103da58c283ec8438450a0964ac9c7_L.jpg" alt="Chase Briscoe Wins at Bristol" style="width:400px; height:auto;" />
</a>
</span>

<span class="itemImageCredits">NK Photography Photo</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Race Winner:  </strong><strong>Chase Briscoe of Stewart-Haas Racing (Ford)</strong></span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 1 Winner:  </strong>Justin Allgaier of JR Motorsports (Chevrolet)</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Stage 2 Winner:  </strong>Justin Allgaier of JR Motorsports (Chevrolet)</span></span></p>
<p style="padding: 0; margin: 0;"> </p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Overview:</strong></span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">Chase Briscoe feasted in the Food City 300 NASCAR Xfinity Series race Friday night at Bristol (Tenn.) Motor Speedway, winning at the high-banked, half-mile oval to take his league-leading seventh victory of the season. The driver of the No. 98 Ford Performance Racing School Mustang led three times for 11 laps around the .533-mile oval, but it was the final six tours in the 300-lap contest that proved the most important. Briscoe muscled his way into the lead on lap 295 and pulled away with more than a half-second advantage over his nearest pursuer when the checkered flag dropped. It was Briscoe’s ninth career Xfinity Series victory, but his first at Bristol.</span></span></p>
<p style="padding: 0; margin: 0;"> </p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Chase Briscoe, driver of the No. 98 Ford Performance Racing School Ford Mustang for Stewart-Haas Racing:           </strong></span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">“We had a good Ford Performance Racing School Mustang from the get go, but I don’t think we necessarily had the best car starting off. I knew we were going to be in the ballpark just based off those first few laps. The track was changing quite a bit and we just needed to stay ahead of that and be ready for which way it went. All night our car was good on the long run after about 35 laps, so we were lucky that last stretch stayed green. Our Ford Performance Racing School Mustang really came alive in the last 10-15 laps and I’m glad we were able to take advantage of it and come out with a win.”</span></span></p>
<p style="padding: 0; margin: 0;"> </p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Notes:              </strong></span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Briscoe’s victory in the Food City 300 marked his third straight top-two result at Bristol, as he finished second in his two previous starts at the track in August 2019 and June 2020.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Briscoe finished third in both stages to earn a total of 16 bonus points.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Briscoe’s margin of victory over second-place Ross Chastain was .651 of a second.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● There were seven caution periods for a total of 45 laps.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Only 13 of the 36 drivers in the Food City 300 finished on the lead lap.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● With Bristol being the last race of the regular season, Briscoe enters the playoffs ranked No. 1 in the standings with 2,050 points. He is in a tie with regular-season champion Austin Cindric, but Briscoe holds the tiebreaker as his seven wins this season trump Cindric’s five victories.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Briscoe won five stages in the regular season and, combined with his seven victories, carries 50 bonus points into the playoffs.</span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● This is Briscoe’s second straight playoff appearance. Briscoe finished fifth in the Xfinity Series championship standings last year, narrowly missing out on advancing to the Championship 4 and competing for the series title. He did, however, win the rookie-of-the-year award.</span></span></p>
<p style="padding: 0; margin: 0;"> </p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Next Up:          </strong></span></span></p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">The next event on the Xfinity Series schedule is the Alsco 300 on Saturday, Sept. 26 at Las Vegas Motor Speedway. It is the first race of the seven-race playoffs and the first race in the Round of 12. It starts at 7:30 p.m. EDT with live coverage provided by NBCSN and SiriusXM NASCAR Radio.</span></span></p>
<p style="padding: 0; margin: 0;"> </p>
<p style="padding: 0; margin: 0;"><span style="font-size: 13px;">TSC PR</span></p> </div>
<div class="clr"></div>
<div class="itemToolbarContent">

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating58694" style="width:0%;"></li>
<li><a ondragstart="return false;" href="#" data-id="58694" title="1 star out of 5" class="one-star">1</a></li>
<li><a ondragstart="return false;" href="#" data-id="58694" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a ondragstart="return false;" href="#" data-id="58694" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a ondragstart="return false;" href="#" data-id="58694" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a ondragstart="return false;" href="#" data-id="58694" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog58694" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemToolbar float-right">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a ondragstart="return false;" href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a ondragstart="return false;" href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=c50dc42692f30a286130ab6f30a3ee4585d6a2a8" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
</div>
<div class="itemContentFooter">
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
<div class="clr"></div>
</div>

<div class="itemNavigation">
<a ondragstart="return false;" class="itemPrevious" href="/index.php/news/xfinity-series-news/58693-rcr-post-race-report-food-city-300">&laquo; RCR Post Race Report - Food City 300</a>
</div>

<div class="itemAuthorBlock">
<img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a ondragstart="return false;" rel="author" href="/index.php/news/xfinity-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</h3>
<p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Speedway Digest Staff</h3>
<ul>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/speedway-news/58698-dj-netto-earns-second-ocean-sprints-win-of-2020-on-friday-in-watsonville">DJ Netto earns second Ocean Sprints win of 2020 on Friday in Watsonville</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/index.php/news/speedway-news/58697-kevin-hirthler-wins-freedom-38-sportsman-race-at-grandview-record-field-of-entries">Kevin Hirthler wins Freedom 38 sportsman race at Grandview, record field of entries</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/racing-news/58696-will-krup-wins-hope-for-harlie-night-1-at-cedar-ridge-speedway">Will Krup Wins Hope for Harlie Night 1 at Cedar Ridge Speedway</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/index.php/news/racing-news/58695-mark-smith-untouchable-on-night-2-of-the-hockett-mcmillin-memorial">Mark Smith Untouchable On Night 2 Of The Hockett/McMillin Memorial</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/xfinity-series-news/58693-rcr-post-race-report-food-city-300">RCR Post Race Report - Food City 300</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>


<div class="itemBackToTop">
<a ondragstart="return false;" class="k2Anchor" href="/index.php/news/xfinity-series-news/58694-chase-briscoe-wins-at-bristol#startOfPageId58694">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module  ts-block-social-list title-bg"><h3 class="sp-module-title">Follow Us</h3><div class="sp-module-content">
<div id="sp_social205" class="sp_social icon_size_32  ts-block-social-list title-bg">
<ul>
<li class="rss">
<a ondragstart="return false;" target='_blank' title="RSS" href="https://speedwaydigest.com/index.php/news/latest-news?format=feed"><i class="fa fa-rss"></i>
<span class="ts-social-title">RSS</span>
<span class="ts-social-desc">Subscribe us on News</span></a></li>
</a></li>
<li class="facebook"><a ondragstart="return false;" target='_blank' title="Facebook" href="https://www.facebook.com/speedwaydigest"><i class="fa fa-facebook"> </i>
<span class="ts-social-title">Facebook</span>
<span class="ts-social-desc">Like us on Facebook</span></a></li>
<li class="twitter"><a ondragstart="return false;" target='_blank' title="Twitter" href="https://www.twitter.com/speedwaydigest"><i class="fa fa-twitter"></i>
<span class="ts-social-title">Twitter</span>
<span class="ts-social-desc">Follow us on Twitter</span></a></li>
<li class="youtube"><a ondragstart="return false;" target='_blank' title="YouTube" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A"><i class="fa fa-youtube"></i>
<span class="ts-social-title">Youtube</span>
<span class="ts-social-desc">Subscribe on Youtube</span></a></li>
</a></li>
</ul>
<div style="clear:both"></div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>
<div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script>
</center></div>
</div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2020 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills">
<li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul>
</div></div></div></div></div></footer> </div>
</div>

<div class="offcanvas-overlay"></div>
<div class="offcanvas-menu">
<a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a>
<div class="offcanvas-inner">
<div class="sp-module "><div class="sp-module-content"><ul class="menu">
<li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188 current active"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul>
</div></div>
</div>
</div>

<a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DLpLH67QrYURU"
});
</script>
<noscript>
<div style="display:none;">
<img ondragstart="return false;" src="//pixel.quantserve.com/pixel/p-DLpLH67QrYURU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<div id="openModal" class="modalDialog">
<div>
<a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a>
<h2>No right click</h2>
<p>Please link the article. </p>
</div>
</div>
<script type="text/javascript">
	disableSelection(document.body)
</script>
</body>
</html>