<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need"><base href="https://www.speedwaydigest.com/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2021" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://speedwaydigest.com/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need" /><meta property="og:type" content="article" /><meta property="og:title" content="NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need" /><meta property="og:description" content="As NASCAR fans prepare to arrive at The Last Great Colosseum for next weekend’s Bass Pro Shops NRA Night Race, the Bristol Chapter of Speedway Children&amp;#39;s Charities (SCC) is gearing up for another big race weekend to help raise money for local children. SCC-Bristol will host numerous fundraising..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need" /><meta name="twitter:description" content="As NASCAR fans prepare to arrive at The Last Great Colosseum for next weekend’s Bass Pro Shops NRA Night Race, the Bristol Chapter of Speedway Children&amp;#39;s Charities (SCC) is gearing up for another..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_M.jpg" /><meta name="twitter:image:alt" content="NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need" /><meta name="description" content="As NASCAR fans prepare to arrive at The Last Great Colosseum for next weekend’s Bass Pro Shops NRA Night Race, the Bristol Chapter of Speedway Childre..." /><meta name="generator" content="Helix Ultimate - The Most Popular Joomla! Template Framework." /><title>NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need</title><link href="/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need" rel="canonical" /><link href="https://www.speedwaydigest.com/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/json" class="joomla-script-options new">{"data":{"breakpoints":{"tablet":991,"mobile":480},"header":{"stickyOffset":"100"}},"csrf.token":"848e7a35d80d61142c6138350f32b9f9","system.paths":{"root":"","base":""}}</script> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><link rel="preload" as="style" href="/media/com_jchoptimize/cache/css/350bc9d1d0ee458024b92d25a050d8a0.css" onload="this.rel='stylesheet'" /><style id="jch-optimize-critical-css">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</style> <script src="/media/com_jchoptimize/cache/js/a9e020424081890c82345d68d832c0b2.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script src="/media/com_jchoptimize/cache/js/e3339fb83c04fd22f69178ed4f82b532.js"></script><noscript><style type="text/css">img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="site helix-ultimate hu com-k2 view-item layout-default task-none itemid-190 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Friday, Sep 10</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" aria-current="page" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/speedway-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="190" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"> <main id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId64884"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Friday, Sep 10 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 67 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_L.jpg" alt="NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/c74ede930a94029a7514ff4ded54ce17_L.jpg" alt="NASCAR Weekend Brings Opportunities for SCC-Bristol to Raise Money for Local Children in Need" style="width:400px; height:auto;" /></noscript></a> </span> <div class="clr"></div></div><div class="itemFullText"><p>As NASCAR fans prepare to arrive at The Last Great Colosseum for next weekend’s Bass Pro Shops NRA Night Race, the Bristol Chapter of Speedway Children's Charities (SCC) is gearing up for another big race weekend to help raise money for local children.<br /> <br /> SCC-Bristol will host numerous fundraising opportunities throughout the race week to benefit thousands of kids throughout the Appalachian Highlands region. Some of SCC's opportunities include the Memorabilia Live Auctions, SCC Golf Tournament presented by Baker's Construction Services, 50/50 Raffle and the Red Bucket Brigade presented by Hardee’s and First Horizon Bank.<br /> <br /> “We always look forward to the Bass Pro Shops NRA Night Race weekend with great anticipation because it is consistently one of our biggest fundraising opportunities,” said Claudia Byrd, executive director of Speedway Children's Charities' Bristol chapter. “We are so blessed to be able to host these special events that will help us raise money for local children in need. We couldn’t do it without the support of our race fans and we have to thank them so much for their generosity.”<br /> <br /> The week of SCC charity events kicks off on Monday, Sept. 13 with the 24th annual SCC Golf Tournament presented by Baker's Construction Services at the nearby Tri-Cities Golf Course in Blountville, Tenn. Player registration begins at 10 a.m. and lunch will be served at 11 a.m. followed by a shotgun tournament start at Noon. A team of four, including hole sponsorship, is $825. For more information on partnerships or to sign up for the tournament, please call SCC's Betsy Holleman at 423-989-6975.<br /> <br /> Fans can have an up-close and personal experience with the World’s Fastest Half-Mile during the popular Laps for Charity presented by A.O. Smith. The event will be held on the Speedway’s .533-mile all-concrete high-banked oval on Wednesday, Sept. 15 from 7-10 p.m. This fan-favorite event gives you the opportunity to drive your car, van or truck on the iconic track. The cost for a 10-lap session is $50 per vehicle. All participants, including driver and passengers, must register online and print and complete the waiver and release form by midnight on Sept. 14. Participants must present their waiver and release form during check-in, which will close 30 minutes prior to the start time. If you have not arrived and checked in by 5:30 p.m., you will not be able to take laps. Late arrivals will not be allowed to participate.<br /> <br /> Several events will happen each day of the race weekend, from Thursday, Sept. 16-Saturday, Sept. 18 including Live Memorabilia Auctions at the Food City FanZone Stage.<br /> <br /> The 50/50 Raffle also will be available each day of the event. For just $10 a ticket, race fans could win up to $100,000 in the 50/50 Raffle. Tickets will be sold on-property outside the gates and also on concourse level of the track. The winning ticket will be drawn during the Bass Pro Shops NRA Night Race, however the winner does not have to be present to win.<br /> <br /> During Thursday’s doubleheader with the UNOH 200 presented by Ohio Logistics and the Bush’s Beans 200,  Friday’s Food City 300 and the Bass Pro Shops NRA Night Race on Saturday, race fans are encouraged to donate their loose change during the Red Bucket Brigade presented by Hardee’s and First Horizon Bank. During the early stages of the race, SCC volunteers will pass around the red buckets through the grandstands for collection. Fans can also donate digitally by texting “Kidswin” to 44321.<br /> <br /> For more information, visit <a ondragstart="return false;" style="color: #007c89; font-weight: normal; text-decoration: underline;" href="https://bristolmotorspeedway.us8.list-manage.com/track/click?u=5225698f25e7e42aa2dc9d162&amp;id=3d0d177a4b&amp;e=3f45cec8d3" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://bristolmotorspeedway.us8.list-manage.com/track/click?u%3D5225698f25e7e42aa2dc9d162%26id%3D3d0d177a4b%26e%3D3f45cec8d3&amp;source=gmail&amp;ust=1631388608029000&amp;usg=AFQjCNFlpusi9SLe04kosyqF8JRnKNlWkA">www.speedwaycharities.org/<wbr />bristol</a>.</p><p>BMS PR</p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating64884" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="64884" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="64884" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="64884" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="64884" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="64884" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog64884" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=be0ddef4adfcfc77baf6167d715dd66a0db2d47d" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/speedway-news/64883-richmond-raceway-marks-75th-anniversary-with-the-75-greatest-moments-presented-by-virginia-is-for-lovers">&laquo; Richmond Raceway Marks 75th Anniversary with the 75 Greatest Moments Presented by Virginia is for Lovers</a> <a ondragstart="return false;" class="itemNext" href="/index.php/news/speedway-news/64886-ventura-raceway-to-kick-off-busy-september-for-western-midget-racing">Ventura Raceway to Kick off Busy September for Western Midget Racing &raquo;</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/64886-ventura-raceway-to-kick-off-busy-september-for-western-midget-racing">Ventura Raceway to Kick off Busy September for Western Midget Racing</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/64885-jordan-anderson-racing-nascar-xfinity-series-race-overview-richmond-raceway">Jordan Anderson Racing NASCAR Xfinity Series Race Overview- Richmond Raceway</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/64883-richmond-raceway-marks-75th-anniversary-with-the-75-greatest-moments-presented-by-virginia-is-for-lovers">Richmond Raceway Marks 75th Anniversary with the 75 Greatest Moments Presented by Virginia is for Lovers</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/speedway-news/64882-the-hope-mortgage-night-at-grandview-will-produce-nascar-champions-on-saturday">The Hope Mortgage Night at Grandview Will Produce Nascar Champions on Saturday</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/64881-chayce-beckham-concert-highlights-loud-proud-pre-race-show-during-nascar-playoffs-weekend">Chayce Beckham Concert Highlights Loud & Proud Pre-Race Show During Nascar Playoffs Weekend</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/speedway-news/64884-nascar-weekend-brings-opportunities-for-scc-bristol-to-raise-money-for-local-children-in-need#startOfPageId64884"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2021 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190 current active"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>