<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams"><base href="https://www.speedwaydigest.com/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2021" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://speedwaydigest.com/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams" /><meta property="og:type" content="article" /><meta property="og:title" content="Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS" /><meta property="og:description" content="The Busch brothers locked horns in a long-ranging battle that thrilled the crowd at Atlanta Motor Speedway on Sunday. The elder Busch, Kurt, came up clutch to win the Quaker State 400 Presented by Walmart on a track he doesn&amp;#39;t miss a chance to laud. Kurt Busch won at AMS for the fourth time, the..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS" /><meta name="twitter:description" content="The Busch brothers locked horns in a long-ranging battle that thrilled the crowd at Atlanta Motor Speedway on Sunday. The elder Busch, Kurt, came up clutch to win the Quaker State 400 Presented by Wal..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_M.jpg" /><meta name="twitter:image:alt" content="Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS" /><meta name="description" content="The Busch brothers locked horns in a long-ranging battle that thrilled the crowd at Atlanta Motor Speedway on Sunday. The elder Busch, Kurt, came up c..." /><title>Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS</title><link href="/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams" rel="canonical" /><link href="https://www.speedwaydigest.com/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style type="text/css">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</style><link rel="preload" href="/media/plg_jchoptimize/cache/css/9c42e4ff98d836a6ecc6348eae8eb15d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" /><noscript><link rel="stylesheet" href="/media/plg_jchoptimize/cache/css/9c42e4ff98d836a6ecc6348eae8eb15d.css" /></noscript><script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/9edf4fce51c6c0b64b9883d03ea5271c.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/47b64f4681f55f169bf792b8258de0f1.js"></script><noscript><style type="text/css">img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="site helix-ultimate com-k2 view-item layout-default task-none itemid-190 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Monday, Jul 12</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item current-item active"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/speedway-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="190" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId63701"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Monday, Jul 12 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 19 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_L.jpg" alt="Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/0ddef5f8944fd151c39d509850573561_L.jpg" alt="Kurt Busch comes out on top of Busch brother brawl in QS400 at AMS" style="width:400px; height:auto;" /></noscript></a> </span> <span class="itemImageCredits">NK Photography Photo</span> <div class="clr"></div></div><div class="itemFullText"><p><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The Busch brothers locked horns in a long-ranging battle that thrilled the crowd at Atlanta Motor Speedway on Sunday.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The elder Busch, Kurt, came up clutch to win the Quaker State 400 Presented by Walmart on a track he doesn't miss a chance to laud. Kurt Busch won at AMS for the fourth time, the most among active drivers, in the last NASCAR Cup Series race before the track is repaved and reprofiled for 2022.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"Hell, yeah! We beat Kyle!," Kurt said with a fist pump and a chortle in front of the raucous crowd. "I taught that kid everything he knows. </span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"What a battle. What a genuine, awesome, old-school race track. I just asked the track today, 'Last time here on your old asphalt, can I have an old-guy win?' And she answered. Thank you Atlanta Motor Speedway!”</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Kyle Busch gave it his all in the runner-up performance. His No. 18 was second when he pitted for the final time with 49 laps to go. Kurt followed on his next pass, but wasn't fast enough off pit road to prevent Kyle from taking the lead.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Kurt pulled even to race door-to-door with 23 laps left. A spirited, side-by-side duel lasted for nearly a lap before Kurt found his opening to slip by. The No. 1 Gearwrench Chevy grabbed the lead with an assist from young teammate Ross Chastain.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"Shake and bake! Shake and bake, No. 42," Kurt said with a laugh. "Ross is going to get a little flack for it, but that's what it takes to be a good teammate at the right moment."</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Moments later, Kyle leveled the anticipated criticism at Chastain.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"I had everything I had and then smoked it behind the 42," Kyle Busch said. “Shows you what kind of driver he is. When I got past, I had one valiant effort off of (Turn) 2, but just didn't have enough momentum to drag him down."</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The brothers ran a helix pattern on Lap 253 of 260 with Kyle briefly getting ahead, but Kurt reeled him in and rocketed to his 33rd Cup victory. It ties him on the all-time rankings with Fireball Roberts.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"The guys gave me a great piece," Kyle said. "We were fast. (The No.) 1 was definitely better than us today. I just thought I had him. And we did. But the racing didn't play out for us."</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The two finished 1-2 for the fourth time and Kurt tied the series with the win. He's come a long way since his first start at Atlanta Motor Speedway when he missed the cut to qualify in 2000. Kurt Busch earned his first AMS win in 2002 and savored another sweet victory Sunday.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"Now to win this on the old surface, I'm very appreciative of today and to be able to win at Atlanta Motor Speedway in the last running on this asphalt," he said to the crowd.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"This has been one of those years where I knew we were going to have our back up against the wall trying to make the (playoff) cutoff."</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Martin Truex Jr. finished third, Alex Bowman was fourth and Ryan Blaney rounded out the top five.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Hometown favorite Chase Elliott started on the pole. He was overtaken by Kyle Busch 14 laps into the race and then was dropped to 18th for overshooting his pit box during a competition caution four laps later. Elliott climbed back up into the top 10 during Stage 2 and finished seventh.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">"We had a long day for sure," he said. "We changed a bunch of stuff throughout the day and just kept grinding."</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The Busch brothers took up their 1-2 positioning early when they overtook then-leader Denny Hamlin following a Lap 36 restart. They carved out a significant 4.5-second lead over the field by Lap 55.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Kyle Busch won Stage 1 with Kurt lurking just 1.63 seconds back. The No. 1 jumped to the front coming off pit road during the yellow between stages. </span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">With rain threatening, Aric Almirola and Ryan Preece opted not to pit with the leaders and roll the dice on getting to the midway point of the race. The gamble and the rain fizzled, allowing the Busch brothers to run them down on new tires. </span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">Kurt reclaimed the lead on Lap 133 and won Stage 2 with a 2.31-second gap on Kyle and the field. </span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The race was briefly red-flagged on Lap 167 when a hole opened up in the asphalt, which will be replaced and reworked for 2022. The delay didn't douse the building tension, thanks to the Busch brothers. Following his triumph, Kurt was awarded the trophy and a chunk of the old racing surface.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;"><span style="font-family: Arial,Helvetica,sans-serif;"><span style="line-height: normal;">The NASCAR Cup Series continues the 2021 tour on July 18 with the Foxwoods Resort Casino 301 at New Hampshire Motor Speedway.</span></span></span></p><p style="margin-bottom: .0001pt;"><span style="font-size: 16px;">AMS PR</span></p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating63701" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="63701" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="63701" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="63701" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="63701" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="63701" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog63701" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=3d7a5a49d229ee4d6ffb1f5e077c8255a1a3f074" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/speedway-news/63692-bobby-jones-holds-off-kyle-strohl-for-second-mahoning-modified-victory-of-21-lonnie-behler-sr-takes-top-honors-in-mike-krempasky-street-stock-tribute">&laquo; Bobby Jones holds off Kyle Strohl for second Mahoning Modified victory of '21; Lonnie Behler Sr., takes top honors in Mike Krempasky Street Stock Tribute</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/63703-dibenedetto-finishes-9th-at-atlanta">DiBenedetto Finishes 9th at Atlanta</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/63702-kyle-busch-no-18-skittles-gummies-toyota-camry-race-recap-for-the-quaker-state-400">Kyle Busch, No. 18 SKITTLES Gummies Toyota Camry Race Recap for the Quaker State 400</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/63700-briscoe-15th-at-atlanta">Briscoe 15th at Atlanta</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/63698-almirola-23rd-at-atlanta">Almirola 23rd at Atlanta</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/63696-rcr-post-race-report-atlanta-400">RCR Post Race Report - Atlanta 400</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/speedway-news/63701-kurt-busch-comes-out-on-top-of-busch-brother-brawl-in-qs400-at-ams#startOfPageId63701"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2021 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190 current active"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>