<!DOCTYPE html>
<!--[if lt IE 7]>      <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"  lang="en-gb"> <![endif]-->
<!--[if IE 7]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"  lang="en-gb"> <![endif]-->
<!--[if IE 8]>         <html prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"  lang="en-gb"> <![endif]-->
<!--[if gt IE 8]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en-gb"> <!--<![endif]-->
<head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<script type="text/javascript">  (function(){    function blockCookies(disableCookies, disableLocal, disableSession){    if(disableCookies == 1){    if(!document.__defineGetter__){    Object.defineProperty(document, 'cookie',{    get: function(){ return ''; },    set: function(){ return true;}    });    }else{    var oldSetter = document.__lookupSetter__('cookie');    if(oldSetter) {    Object.defineProperty(document, 'cookie', {    get: function(){ return ''; },    set: function(v){    if(v.match(/reDimCookieHint\=/)) {    oldSetter.call(document, v);    }    return true;    }    });    }    }    var cookies = document.cookie.split(';');    for (var i = 0; i < cookies.length; i++) {    var cookie = cookies[i];    var pos = cookie.indexOf('=');    var name = '';    if(pos > -1){    name = cookie.substr(0, pos);    }else{    name = cookie;    }    if(name.match(/reDimCookieHint/)) {    document.cookie = name + '=; expires=Thu, 01 Jan 1970 00:00:00 GMT';    }    }    }    if(disableLocal == 1){    window.localStorage.clear();    window.localStorage.__proto__ = Object.create(window.Storage.prototype);    window.localStorage.__proto__.setItem = function(){ return undefined; };    }    if(disableSession == 1){    window.sessionStorage.clear();    window.sessionStorage.__proto__ = Object.create(window.Storage.prototype);    window.sessionStorage.__proto__.setItem = function(){ return undefined; };    }    }    blockCookies(1,1,1);    }()); </script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<base href="https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, Monster Cup, XFINITY, Camping World, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live" />
<meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2020" />
<meta name="author" content="Speedway Digest Staff" />
<meta property="og:url" content="https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pocono Military Affairs Staff Honored by U.S. Air Force&amp;#39;s Air Force&amp;#39;s 314th Recruiting Squadron" />
<meta property="og:description" content="During the Air Force Recruiting Service’s 314th Recruiting Squadron Annual Awards Banquet, the unit recognized the squadron’s honorary commander for his support to the recruiting mission to inspire, engage and recruit future Airmen to deliver airpower for America. Bob Pallo, Vice President, Military..." />
<meta property="og:image" content="https://speedwaydigest.com/media/k2/items/cache/d577dadad15734e3d6710cc169b42153_L.jpg" />
<meta name="image" content="https://speedwaydigest.com/media/k2/items/cache/d577dadad15734e3d6710cc169b42153_L.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@speedwaydigest" />
<meta name="twitter:title" content="Pocono Military Affairs Staff Honored by U.S. Air Force&amp;#39;s Air Force&amp;#39;s 314th Recruiting Squadron" />
<meta name="twitter:description" content="During the Air Force Recruiting Service’s 314th Recruiting Squadron Annual Awards Banquet, the unit recognized the squadron’s honorary commander for his support to the recruiting mission to inspire, e..." />
<meta name="twitter:image" content="https://speedwaydigest.com/media/k2/items/cache/d577dadad15734e3d6710cc169b42153_M.jpg" />
<meta name="twitter:image:alt" content="Pocono Military Affairs Staff Honored by U.S. Air Force&amp;#039;s Air Force&amp;#039;s 314th Recruiting Squadron" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="description" content="During the Air Force Recruiting Service’s 314th Recruiting Squadron Annual Awards Banquet, the unit recognized the squadron’s honorary commander for h..." />
<title>Pocono Military Affairs Staff Honored by U.S. Air Force's Air Force's 314th Recruiting Squadron</title>
<link href="/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron" rel="canonical" />
<link href="https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron/amp" rel="amphtml" />
<link href="/templates/ts_newsline/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
<link href="/media/plg_content_osembed/css/osembed.css?1b788910084a352c4fad4dd7fc2133a9" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/helix/css/font-awesome.css" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/mobile-menu.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/ts_newsline/css/presets/preset2.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_sp_news_highlighter/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/cookiehint/css/black.css?697967b71802061560354fe544c959f6" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    .container{max-width:1170px}body, p{font-family:'Droid Serif';}h1, h2, h3, h4{font-family:'Droid Serif';}
#sp-header-wrapper{padding: 0 !important; }

#sp-menu-wrapper{padding: 0 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 0 !important; }

#sp-header-wrapper{padding: 0 !important; }

#sp-menu-wrapper{padding: 0 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 0 !important; }

#sp-header-wrapper{padding: 0 !important; }

#sp-menu-wrapper{padding: 0 !important; }

#sp-main-body-wrapper{background: rgba(246, 180, 74, 0) !important; padding: 0 !important; }

#sp-footer-wrapper{padding: 0 !important; }
#sp-nh186 {color:#ffffff;background:#000000}.sp-nh-item{background:#000000}a.sp-nh-link {color:#f7fbfc}a.sp-nh-link:hover {color:#039ee1}.sp-nh-buttons,.sp-nh-item,.sp-nh-prev,.sp-nh-next {height:30px;line-height:30px}.sp-nh-prev,.sp-nh-next{background-image: url(/modules/mod_sp_news_highlighter/assets/images/style1.png)}#redim-cookiehint-bottom {position: fixed; z-index: 99999; left: 0px; right: 0px; bottom: 0px; top: auto !important;}
	</style>
<script src="/media/jui/js/jquery.min.js?697967b71802061560354fe544c959f6" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?697967b71802061560354fe544c959f6" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?697967b71802061560354fe544c959f6" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20191219&sitepath=/" type="text/javascript"></script>
<script src="/media/plg_content_osembed/js/osembed.js?1b788910084a352c4fad4dd7fc2133a9" type="text/javascript"></script>
<script src="/plugins/system/helix/js/jquery-noconflict.js" type="text/javascript"></script>
<script src="/media/jui/js/bootstrap.min.js?697967b71802061560354fe544c959f6" type="text/javascript"></script>
<script src="/plugins/system/helix/js/modernizr-2.6.2.min.js" type="text/javascript"></script>
<script src="/plugins/system/helix/js/helix.core.js" type="text/javascript"></script>
<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
<script src="/templates/ts_newsline/js/main.js" type="text/javascript"></script>
<script src="/templates/ts_newsline/js/jquery.placeholder.js" type="text/javascript"></script>
<script src="/modules/mod_sp_news_highlighter/assets/js/sp_highlighter.js" type="text/javascript"></script>
<script type="application/ld+json">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</script>
<script type="text/javascript">
spnoConflict(function($){

					function mainmenu() {
						$('.sp-menu').spmenu({
							startLevel: 0,
							direction: 'ltr',
							initOffset: {
								x: 0,
								y: 0
							},
							subOffset: {
								x: 0,
								y: 10
							},
							center: 0
						});
			}

			mainmenu();

			$(window).on('resize',function(){
				mainmenu();
			});


			});
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4983971213106691",
          enable_page_level_ads: true
     });
</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<meta property="fb:pages" content="173396959362248" />
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7741304783035041",
    enable_page_level_ads: true
  });
</script>
<style type="text/css"> @media print { body { display:none } } </style>
<script type="text/javascript">
	function clickExplorer() {
		if( document.all ) {
			alert('Play nice and link the article. Thanks.');
		}
		return false;
	}
	function clickOther(e) {
		if( document.layers || ( document.getElementById && !document.all ) ) {
			if ( e.which == 2 || e.which == 3 ) {
				alert('Play nice and link the article. Thanks.');
				return false;
			}
		}
	}
	if( document.layers ) {
		document.captureEvents( Event.MOUSEDOWN );
		document.onmousedown=clickOther;
	}
	else {
		document.onmouseup = clickOther;
		document.oncontextmenu = clickExplorer;
	}
</script>
<script type="text/javascript">
	function disableSelection(target){
	if (typeof target.onselectstart!="undefined") // IE
		target.onselectstart=function(){return false}
	else if (typeof target.style.MozUserSelect!="undefined") // Firefox
		target.style.MozUserSelect="none"
	else // Opera etc
		target.onmousedown=function(){return false}
	target.style.cursor = "default"
	}
</script>
<script type="text/javascript">
	/* <![CDATA[ */
		window.addEvent('domready', function() {
			document.body.oncopy = function() {
				alert('Play nice and link the article. Thanks.');
				return false;
			}
		});
	/* ]]> */
</script>
<meta http-equiv="imagetoolbar" content="no">
<script type="text/javascript">var ezouid = "1";</script><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114431;
var ezdomain = 'speedwaydigest.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114431,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c1ae1c2d-251a-44c7-4480-e7ed405ca218","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1437,"serverid":"35.183.62.13:30346","state":"VA","t_epoch":1579106224,"template_id":120,"time_on_site_visit":0,"url":"https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron","user_id":0,"word_count":741,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114431=" + new Date().getTime() + "|c1ae1c2d-251a-44c7-4480-e7ed405ca218; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="item subpage  ltr preset2 menu-speedway-news responsive bg hfeed clearfix">
<div class="body-innerwrapper">
<!--[if lt IE 8]>
        <div class="chromeframe alert alert-danger" style="text-align:center">You are using an <strong>outdated</strong> browser. Please <a ondragstart="return false;" target="_blank" href="http://browsehappy.com/">upgrade your browser</a> or <a ondragstart="return false;" target="_blank" href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</div>
        <![endif]-->
<section id="sp-top-bar-wrapper" class=" "><div class="container"><div class="row-fluid" id="top-bar">
<div id="sp-top-bar1" class="span9 hidden-phone hidden-tablet"><div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<script type="text/javascript">
	jQuery(function($) {
		$('#sp-nh186').spNewsHighlighter({
			'interval': 5000,
            'fxduration': 1000,
            'animation': "slide-vertical"
		});
	});
</script>
<div id="sp-nh186" class="sp_news_higlighter">
<div class="sp-nh-buttons">
<span class="sp-nh-text">Headline News</span>
<div id="sp-nh-prev186" class="sp-nh-prev"></div>
<div id="sp-nh-next186" class="sp-nh-next"></div>
</div>
<div id="sp-nh-items186" class="sp-nh-item">
<div class="sp-nh-item">
<a ondragstart="return false;" class="sp-nh-link" href="/index.php/news/speedway-news/54403-tms-individual-race-tickets-officially-on-sale"><span class="sp-nh-title">TMS individual race tickets officially on sale</span> - <span class="sp-nh-date">Wednesday, 15 January 2020 10:15</span></a>
</div>
<div class="sp-nh-item">
<a ondragstart="return false;" class="sp-nh-link" href="/index.php/news/speedway-news/54402-richmond-raceway-to-host-open-house-for-fans-on-saturday-january-25"><span class="sp-nh-title">Richmond Raceway to Host Open House for Fans on Saturday, January 25</span> - <span class="sp-nh-date">Wednesday, 15 January 2020 10:14</span></a>
</div>
<div class="sp-nh-item">
<a ondragstart="return false;" class="sp-nh-link" href="/index.php/news/racing-news/54401-there-is-something-for-everyone-this-weekend-at-36th-annual-ppb-motorsports-show"><span class="sp-nh-title">There is something for everyone this weekend at 36th annual PPB Motorsports Show</span> - <span class="sp-nh-date">Wednesday, 15 January 2020 10:12</span></a>
</div>
<div class="sp-nh-item">
<a ondragstart="return false;" class="sp-nh-link" href="/index.php/news/racing-news/54400-kyle-larson-unstoppable-on-warren-cat-qualifying-night-bell-tops-the-viroc"><span class="sp-nh-title">Kyle Larson Unstoppable On Warren CAT Qualifying Night; Bell Tops The VIROC</span> - <span class="sp-nh-date">Wednesday, 15 January 2020 06:43</span></a>
</div>
<div class="sp-nh-item">
<a ondragstart="return false;" class="sp-nh-link" href="/index.php/news/racing-news/54399-toyota-sweeps-tuesday-night-features-at-chili-bowl-nationals"><span class="sp-nh-title">Toyota Sweeps Tuesday Night Features at Chili Bowl Nationals</span> - <span class="sp-nh-date">Wednesday, 15 January 2020 06:42</span></a>
</div>
</div>
<div style="clear:both"></div>
</div> </div>
</div>
</div>
</div>
<div class="gap"></div>
</div>
<div id="sp-top-bar2" class="span3 visible-desktop"><div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<div class="custom">
<p><span class="top-social"> <a ondragstart="return false;" class="hasTip" title="Facebook" href="https://www.facebook.com/speedwaydigest" rel="alternate"><i style="" class="icon-facebook "></i></a> <a ondragstart="return false;" class="hasTip" title="Twitter" href="https://www.twitter.com/speedwaydigest" rel="alternate"><i style="" class="icon-twitter "></i></a> <a ondragstart="return false;" class="hasTip" title="Google+" href="https://plus.google.com/+Speedwaydigest" rel="alternate"><i style="" class="icon-google-plus "></i></a><a ondragstart="return false;" class="hasTip" title="RSS" href="/index.php/news/latest-news?format=feed" rel="alternate"><i style="" class="icon-rss "></i></a> </span></p></div>
</div>
</div>
</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><header id="sp-header-wrapper" class=" "><div class="container"><div class="row-fluid" id="header">
<div id="sp-logo" class="span4"><div class="logo-wrapper"><a ondragstart="return false;" href="/"><img ondragstart="return false;" alt="" class="image-logo" src="/images/sdlogoweb.fw.png" /></a></div></div>
<div id="sp-ad1" class="span8 hidden-phone hidden-tablet"><div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="gap"></div>
</div>
</div></div></header><section id="sp-menu-wrapper" class=" "><div class="container"><div class="row-fluid" id="menu">
<div id="sp-menu" class="span9">
<div id="sp-main-menu" class="visible-desktop">
<ul class="sp-menu level-0"><li class="menu-item first"><a ondragstart="return false;" href="https://speedwaydigest.com/" class="menu-item first"><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent "><a ondragstart="return false;" href="/index.php/news" class="menu-item active parent "><span class="menu"><span class="menu-title">News</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href="/index.php/news/speedway-news" class="menu-item active"><span class="menu"><span class="menu-title">Speedway News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news" class="menu-item"><span class="menu"><span class="menu-title">Racing News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/news/latest-news" class="menu-item last"><span class="menu"><span class="menu-title">Latest News</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href="/index.php/nascar-schedules" class="menu-item parent "><span class="menu"><span class="menu-title">Schedules</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series Schedule</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series Schedule</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule" class="menu-item last"><span class="menu"><span class="menu-title">Weekend Schedule</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href="/index.php/point-standings" class="menu-item parent "><span class="menu"><span class="menu-title">Point Standings</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series" class="menu-item last"><span class="menu"><span class="menu-title">NASCAR Truck Series</span></span></a></li></ul></div></div></div></div></li><li class="menu-item parent "><a ondragstart="return false;" href="/index.php/scanner-frequencies" class="menu-item parent "><span class="menu"><span class="menu-title">Scanner Frequencies</span></span></a><div class="sp-submenu"><div class="sp-submenu-wrap"><div class="sp-submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series Frequencies</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Frequencies</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies" class="menu-item last"><span class="menu"><span class="menu-title">ARCA Series Frequencies </span></span></a></li></ul></div></div></div></div></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/writers-wanted" class="menu-item last"><span class="menu"><span class="menu-title">Writers Wanted</span></span></a></li></ul>
</div>
</div>
<div id="sp-search" class="span3"><div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<div class="search">
<form action="/index.php/news/speedway-news" method="post">
<input name="searchword" class="input-block-level" id="mod-search-searchword" type="text" placeholder="Search ..." />
<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="0" />
<i class="icon-search"></i>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="gap"></div>
</div>
</div></div></section><section id="sp-main-body-wrapper" class=" "><div class="container"><div class="row-fluid" id="main-body">
<div id="sp-message-area" class="span8"><section id="sp-component-area-wrapper" class=" "><div class="row-fluid" id="component-area">
<div id="sp-component-area" class="span12"><section id="sp-component-wrapper"><div id="sp-component"><div id="system-message-container">
</div>

<span id="startOfPageId54382"></span>
<div id="k2Container" class="itemView">



<div class="itemBody">


<div class="itemHeader">

<h2 class="itemTitle">
Pocono Military Affairs Staff Honored by U.S. Air Force&#039;s Air Force&#039;s 314th Recruiting Squadron
</h2>
<div class="itemInfo">

<span class="itemDateCreated">
<i class="icon-time"></i>
14 Jan 2020 </span>

<span class="itemAuthor">
<i class="icon-user"></i>
<a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</span>
<div class="itemLinks">

<div class="itemCategory">
<i class="icon-folder-close"></i>
<a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a>
</div>
<div class="clr"></div>
</div>
<div class="pull-right">

<span class="itemHits">
<i class="icon-eye-open"></i> 89 times </span>
</div>
</div>

</div>


<div class="itemImageBlock">
<span class="itemImage">
<a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/d577dadad15734e3d6710cc169b42153_XL.jpg" title="Click to preview image">
<img ondragstart="return false;" src="/media/k2/items/cache/d577dadad15734e3d6710cc169b42153_L.jpg" alt="Pocono Military Affairs Staff Honored by U.S. Air Force&amp;#039;s Air Force&amp;#039;s 314th Recruiting Squadron" style="width:400px; height:auto;" />
</a>
</span>
<div class="clr"></div>
</div>

<div class="itemFullText">
<p>During the Air Force Recruiting Service’s 314th Recruiting Squadron Annual Awards Banquet, the unit recognized the squadron’s honorary commander for his support to the recruiting mission to inspire, engage and recruit future Airmen to deliver airpower for America.</p>
<p>Bob Pallo, Vice President, Military Affairs at Pocono Raceway, Pennsylvania, was recognized with this distinction.</p>
<p>"I am honored and humbled by this Commander Announcement,” said Pallo. “Our mission is to make Pocono Raceway the most beloved, military-friendly track. Our staff passionately strives to do this by recognizing, honoring and thanking all who serve, with an emphasis on the sacrifice of military family members. Again, I am blessed by this honor and will continually strive to grow our relationship with the 314<sup>th </sup>AFRS. Together, we WILL achieve our missions.”</p>
<p>The honorary commander program, which partners Air Force commanders with distinguished community and political leaders, encourages an exchange of ideas, experiences and friendships between key leaders of the surrounding communities and the Air Force. By building community relationships, Air Force commanders and honorary commanders are able to partner together to positively impact their communities. </p>
<p>The Annual Awards banquet is an opportunity for members of the Air Force and civic leaders to come together and recognize the accomplishments of the previous fiscal year.</p>
<p>Lt Col. William Dyer, 314th RCS, commander, closed the evening by saying “between the overwhelming support from Pocono Raceway and the passion that Bob and Ginny Pallo have to support our military and the 314th, I have the best honorary commander in the entire Air Force!”</p>
<p>“On behalf of the entire Raceway family,” said Nick Igdalsky, Pocono Raceway CEO, “We congratulate the Pallos on this prestigious honor. We could not be more proud of all that Bob and Ginny have accomplished and for all they do for the brave men and women of our armed forces. Additionally, thank you Lt. Col Dyer, and everyone at the 314<sup>th,</sup> for all you do for Pocono Raceway and this great nation.”</p>
<p>Pocono Raceway PR</p> </div>
<div class="clr"></div>
<div class="itemContentFooter">
<div class="clr"></div>
</div>


<div id='k2ad' style='padding:5px;text-align:center'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4983971213106691" data-ad-slot="3016593233"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="clr"></div>
</div>


<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating54382" style="width:0%;"></li>
<li><a ondragstart="return false;" href="#" rel="54382" title="1 star out of 5" class="one-star">1</a></li>
<li><a ondragstart="return false;" href="#" rel="54382" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a ondragstart="return false;" href="#" rel="54382" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a ondragstart="return false;" href="#" rel="54382" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a ondragstart="return false;" href="#" rel="54382" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog54382" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemToolbar pull-right">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a ondragstart="return false;" href="#" id="fontDecrease">
<span>decrease font size</span>
<img ondragstart="return false;" src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a ondragstart="return false;" href="#" id="fontIncrease">
<span>increase font size</span>
<img ondragstart="return false;" src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newsline&amp;link=87df390b1c4e2e04d00e9a00943bb97d1fa5a4e5" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>


<div class="item-sharing">
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="speedwaydigest">
Tweet </a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a ondragstart="return false;" rel="author" href="/index.php/news/speedway-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a>
</h3>
<p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Speedway Digest Staff</h3>
<ul>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/speedway-news/54403-tms-individual-race-tickets-officially-on-sale">TMS individual race tickets officially on sale</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/index.php/news/speedway-news/54402-richmond-raceway-to-host-open-house-for-fans-on-saturday-january-25">Richmond Raceway to Host Open House for Fans on Saturday, January 25</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/racing-news/54401-there-is-something-for-everyone-this-weekend-at-36th-annual-ppb-motorsports-show">There is something for everyone this weekend at 36th annual PPB Motorsports Show</a>
</li>
<li class="odd">
<a ondragstart="return false;" href="/index.php/news/racing-news/54400-kyle-larson-unstoppable-on-warren-cat-qualifying-night-bell-tops-the-viroc">Kyle Larson Unstoppable On Warren CAT Qualifying Night; Bell Tops The VIROC</a>
</li>
<li class="even">
<a ondragstart="return false;" href="/index.php/news/racing-news/54399-toyota-sweeps-tuesday-night-features-at-chili-bowl-nationals">Toyota Sweeps Tuesday Night Features at Chili Bowl Nationals</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a ondragstart="return false;" class="itemPrevious" href="/index.php/news/speedway-news/54377-2020-perris-auto-speedway-advance-tickets-on-sale-now">
&laquo; 2020 Perris Auto Speedway advance tickets on sale now </a>
<a ondragstart="return false;" class="itemNext" href="/index.php/news/speedway-news/54384-nascar-cup-series-short-track-package-introduced-for-2020-season">
NASCAR Cup Series Short Track Package Introduced for 2020 Season &raquo;
</a>
</div>


<div class="itemBackToTop">
<a ondragstart="return false;" class="k2Anchor" href="/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron#startOfPageId54382">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div></section></div>
</div></section></div>
<aside id="sp-right" class="span4 hidden-phone hidden-tablet"><div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1975255967"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div>
</div>
</div>
</div>
<div class="gap"></div>
<div class="module ">
<div class="mod-wrapper clearfix">
<div class="mod-content clearfix">
<div class="mod-inner clearfix">
<div class="custom">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1975255967"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div>
</div>
</div>
</div>
<div class="gap"></div>
</aside>
</div></div></section><footer id="sp-footer-wrapper" class=" "><div class="container"><div class="row-fluid" id="footer">
<div id="sp-footer1" class="span6"><span class="copyright">Copyright © 2010 - 2020 STS Motorsports Inc. All Rights Reserved.</span><span class="designed-by">Designed by Steven B. Wilson </span> <a ondragstart="return false;" href="http://www.joomshaper.com" title="joomshaper.com"></a></div>
<div id="sp-footer2" class="span6"><a ondragstart="return false;" class="sp-totop" href="javascript:;" title="Goto Top" rel="nofollow"><small>Goto Top </small><i class="icon-angle-up"></i></a><ul class="nav ">
<li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul>
</div>
</div></div></footer> <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-80147-10']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
<a ondragstart="return false;" class="hidden-desktop btn btn-inverse sp-main-menu-toggler" href="#" data-toggle="collapse" data-target=".nav-collapse">
<i class="icon-align-justify"></i>
</a>
<div class="hidden-desktop sp-mobile-menu nav-collapse collapse">
<ul class=""><li class="menu-item first"><a ondragstart="return false;" href="https://speedwaydigest.com/" class="menu-item first"><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent"><a ondragstart="return false;" href="/index.php/news" class="menu-item active parent"><span class="menu"><span class="menu-title">News</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-186"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-186"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series News</span></span></a></li><li class="menu-item active"><a ondragstart="return false;" href="/index.php/news/speedway-news" class="menu-item active"><span class="menu"><span class="menu-title">Speedway News</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news" class="menu-item"><span class="menu"><span class="menu-title">Racing News</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/news/latest-news" class="menu-item last"><span class="menu"><span class="menu-title">Latest News</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href="/index.php/nascar-schedules" class="menu-item parent"><span class="menu"><span class="menu-title">Schedules</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-197"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-197"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series Schedule</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series Schedule</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series Schedule</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule" class="menu-item last"><span class="menu"><span class="menu-title">Weekend Schedule</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href="/index.php/point-standings" class="menu-item parent"><span class="menu"><span class="menu-title">Point Standings</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-208"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-208"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Series</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series" class="menu-item last"><span class="menu"><span class="menu-title">NASCAR Truck Series</span></span></a></li></ul></li><li class="menu-item parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies" class="menu-item parent"><span class="menu"><span class="menu-title">Scanner Frequencies</span></span></a><span class="sp-menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-204"><i class="icon-angle-right"></i><i class="icon-angle-down"></i></span><ul class="collapse collapse-204"><li class="menu-item first"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies" class="menu-item first"><span class="menu"><span class="menu-title">NASCAR Cup Series Frequencies</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies" class="menu-item"><span class="menu"><span class="menu-title">Xfinity Frequencies</span></span></a></li><li class="menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies" class="menu-item"><span class="menu"><span class="menu-title">NASCAR Truck Series Frequencies</span></span></a></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies" class="menu-item last"><span class="menu"><span class="menu-title">ARCA Series Frequencies </span></span></a></li></ul></li><li class="menu-item last"><a ondragstart="return false;" href="/index.php/writers-wanted" class="menu-item last"><span class="menu"><span class="menu-title">Writers Wanted</span></span></a></li></ul>
</div>
<script type="text/javascript">
            
            jQuery(function($){
                var carousel = jQuery('.carousel');
                if(carousel){
                    window.addEvent('domready', function(){
                        if (typeof jQuery != 'undefined' && typeof MooTools != 'undefined' ) {
                            Element.implement({
                                slide: function(how, mode){
                                    return this;
                                }
                            });
                        }
                    });
                };
            });
        </script>
</div>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DLpLH67QrYURU"
});
</script>
<noscript>
<div style="display:none;">
<img ondragstart="return false;" src="//pixel.quantserve.com/pixel/p-DLpLH67QrYURU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<div id="redim-cookiehint-bottom"> <div id="redim-cookiehint"> <div class="cookiecontent"> Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies. </div> <div class="cookiebuttons"> <a ondragstart="return false;" id="cookiehintsubmit" onclick="return cookiehintsubmitno(this);" href="https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron?rCH=2" class="btn">Ok</a> <a ondragstart="return false;" id="cookiehintsubmitno" onclick="return cookiehintsubmitno(this);" href="https://www.speedwaydigest.com/index.php/news/speedway-news/54382-pocono-military-affairs-staff-honored-by-u-s-air-force-s-air-force-s-314th-recruiting-squadron?rCH=-2" class="btn">Decline</a> </div> <div class="clr"></div> </div> </div> <script type="text/javascript">       function cookiehintfadeOut(el) {         el.style.opacity = 1;         (function fade() {           if ((el.style.opacity -= .1) < 0) {             el.style.display = "none";           } else {             requestAnimationFrame(fade);           }         })();       }         function cookiehintsubmit(obj) {         document.cookie = 'reDimCookieHint=1; expires=Thu, 14 Jan 2021 23:59:59 GMT;57; path=/';         cookiehintfadeOut(document.getElementById('redim-cookiehint-bg'));         return false;       }        function cookiehintsubmitno(obj) {         document.cookie = 'reDimCookieHint=-1; expires=0; path=/';         cookiehintfadeOut(document.getElementById('redim-cookiehint-bg'));         return true;       }     </script>
<script type="text/javascript">
	disableSelection(document.body)
</script>
<script type="text/javascript">
	if (top!==self) {
		top.location=location;
	}
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="speedwaydigest_com",_audins_did=114431;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.speedwaydigest_com,DomainId.114431" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>