<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance"><base href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2022" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance" /><meta property="og:type" content="article" /><meta property="og:title" content="Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance" /><meta property="og:description" content="Notes of Interest ● Cole Custer and the No. 41 Ford Mustang team for Stewart-Haas Racing (SHR) welcome back Autodesk as co-primary partner for the fourth time this season and the first of back-to-back races when they take to the high-banked concrete half-mile Bristol (Tenn.) Motor Speedway oval for..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance" /><meta name="twitter:description" content="Notes of Interest ● Cole Custer and the No. 41 Ford Mustang team for Stewart-Haas Racing (SHR) welcome back Autodesk as co-primary partner for the fourth time this season and the first of back-to-back..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_M.jpg" /><meta name="twitter:image:alt" content="Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance" /><meta name="description" content="Notes of Interest ● Cole Custer and the No. 41 Ford Mustang team for Stewart-Haas Racing (SHR) welcome back Autodesk as co-primary partner for the fou..." /><meta name="generator" content="HELIX_ULTIMATE_GENERATOR_TEXT" /><title>Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance</title><link href="/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance" rel="canonical" /><link href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/json" class="joomla-script-options new">{"data":{"breakpoints":{"tablet":991,"mobile":480},"header":{"stickyOffset":"100"}},"csrf.token":"8a83f56bc5eda75efd13bdcb71e4ffe4","system.paths":{"root":"","base":""}}</script> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style id="jch-optimize-critical-css" data-id="a59c074215d3ed53f4a840246b18910a822db4d54cad0ad75049213995b500b3">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</style><link rel="preload" href="/media/com_jchoptimize/cache/css/3a17094011077a1aead096e667287221e92cbf7f0e722da88f6c1cb0b4f2b95a.css" as="style" onload="rel='stylesheet'" /> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e4cc9f8f9868c6909f032bb161dc6654de.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e4a8fdc4f154817e2be84bc3ff607a9185.js"></script> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e49c87c32bbffdb8c11b47c12910dbf709.js" async></script> </head><body class="site helix-ultimate hu com-k2 view-item layout-default task-none itemid-205 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Wednesday, Sep 14</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item current-item active"><a ondragstart="return false;" aria-current="page" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/nascar-cup-series-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="205" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"> <main id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId72957"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-cup-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Wednesday, Sep 14 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 13 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_L.jpg" alt="Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/7b8367f9f4d75ad03e7bc1ba27c59002_L.jpg" alt="Autodesk/HaasTooling.com Racing: Cole Custer Bristol Advance" style="width:400px; height:auto;" /></noscript></a> </span> <div class="clr"></div></div><div class="itemFullText"><div style="border-color: #c2d9e7;"><table style="word-wrap: break-word; table-layout: fixed;" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="background-color: #cacfd1; color: #000000; font-family: 'Trebuchet MS'; font-size: 11px; border: 0px none transparent; padding: 5px;" bgcolor="#cacfd1"><p style="padding: 0; margin: 0;"><strong><span style="font-size: 12px;"><span style="font-family: tahoma,geneva,sans-serif;">Notes of Interest</span></span></strong></p></td> </tr> </tbody> </table> </div><div style="border-color: #c2d9e7;"><table style="word-wrap: break-word; table-layout: fixed;" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="color: #000000; font-family: 'Trebuchet MS'; font-size: 11px;"><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Cole Custer and the No. 41 Ford Mustang team for Stewart-Haas Racing (SHR) welcome back Autodesk as co-primary partner for the fourth time this season and the first of back-to-back races when they take to the high-banked concrete half-mile Bristol (Tenn.) Motor Speedway oval for Saturday night’s NASCAR Cup Series Bass Pro Shops Night Race. San Francisco-based <a ondragstart="return false;" style="color: #0000ff;" href="https://click.icptrack.com/icp/relay.php?r=15282472&amp;msgid=189544&amp;act=CHQ9&amp;c=1568606&amp;pid=1650722&amp;destination=https%3A%2F%2Fwww.autodesk.com%2F&amp;cf=7205&amp;v=5ab4430ce99893536e77c2aa7b541e1f959bdd1058aa6d6a8553e17fcc0f77a5" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D15282472%26msgid%3D189544%26act%3DCHQ9%26c%3D1568606%26pid%3D1650722%26destination%3Dhttps%253A%252F%252Fwww.autodesk.com%252F%26cf%3D7205%26v%3D5ab4430ce99893536e77c2aa7b541e1f959bdd1058aa6d6a8553e17fcc0f77a5&amp;source=gmail&amp;ust=1663256406421000&amp;usg=AOvVaw3uPAZQ9jg-9-cu6f3Gw-gx">Autodesk, Inc. (NASDAQ: ADSK)</a>, a leader in software applications for the engineering, manufacturing, construction, architecture, media and entertainment industries, kicked off its fifth season with SHR May 1 at Dover (Del.) Motor Speedway, then returned for the June 12 race at its hometown Sonoma (Calif.) Raceway, and last month’s Coke Zero Sugar 400 at Daytona (Fla.) International Speedway. Autodesk returns to Custer’s No. 41 Ford for the Sept. 25 race at Texas Motor Speedway in Fort Worth before appearing one final time Oct. 9 at the Charlotte (N.C.) Motor Speedway Roval.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● The Autodesk partnership with SHR is more than skin deep. The team utilized Autodesk’s <a ondragstart="return false;" style="color: #0000ff;" href="https://click.icptrack.com/icp/relay.php?r=15282472&amp;msgid=189544&amp;act=CHQ9&amp;c=1568606&amp;pid=1650722&amp;destination=https%3A%2F%2Fwww.autodesk.com%2Fproducts%2Ffusion-360%2Foverview%3Fterm%3D1-YEAR&amp;cf=7205&amp;v=78625c79a4fd82fb42174b051b93cbbc41d74ad592efca5421fe7e3a978c1462" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D15282472%26msgid%3D189544%26act%3DCHQ9%26c%3D1568606%26pid%3D1650722%26destination%3Dhttps%253A%252F%252Fwww.autodesk.com%252Fproducts%252Ffusion-360%252Foverview%253Fterm%253D1-YEAR%26cf%3D7205%26v%3D78625c79a4fd82fb42174b051b93cbbc41d74ad592efca5421fe7e3a978c1462&amp;source=gmail&amp;ust=1663256406421000&amp;usg=AOvVaw3tOEgpXPPYbXLT3mXMl46v">Fusion 360 design and manufacturing software</a> extensively to create lightweight, but strong, components for its fleet of Gen 6 racecars. Autodesk’s <a ondragstart="return false;" style="color: #0000ff;" href="https://click.icptrack.com/icp/relay.php?r=15282472&amp;msgid=189544&amp;act=CHQ9&amp;c=1568606&amp;pid=1650722&amp;destination=https%3A%2F%2Fwww.autodesk.com%2Fsolutions%2Fgenerative-design&amp;cf=7205&amp;v=724f697275ad0cb9df767a5a238c70fde25061e86557797d4d1df2dc2245c1c4" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D15282472%26msgid%3D189544%26act%3DCHQ9%26c%3D1568606%26pid%3D1650722%26destination%3Dhttps%253A%252F%252Fwww.autodesk.com%252Fsolutions%252Fgenerative-design%26cf%3D7205%26v%3D724f697275ad0cb9df767a5a238c70fde25061e86557797d4d1df2dc2245c1c4&amp;source=gmail&amp;ust=1663256406421000&amp;usg=AOvVaw0u6TurdmcbRv_NKvaFK52Y">generative design capabilities</a> and its Fusion 360 software helps designers and engineers quickly find optimal solutions to design problems, like SHR’s brake pedal revision in its Gen 6 racecars, as <a ondragstart="return false;" style="color: #0000ff;" href="https://click.icptrack.com/icp/relay.php?r=15282472&amp;msgid=189544&amp;act=CHQ9&amp;c=1568606&amp;pid=1650722&amp;destination=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D_DyduzdA0Hg&amp;cf=7205&amp;v=07c5168c8e18bd5d5d9024ce5c44d81f064bfc2e149e6a8188bf3634b5289ee7" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D15282472%26msgid%3D189544%26act%3DCHQ9%26c%3D1568606%26pid%3D1650722%26destination%3Dhttps%253A%252F%252Fwww.youtube.com%252Fwatch%253Fv%253D_DyduzdA0Hg%26cf%3D7205%26v%3D07c5168c8e18bd5d5d9024ce5c44d81f064bfc2e149e6a8188bf3634b5289ee7&amp;source=gmail&amp;ust=1663256406421000&amp;usg=AOvVaw1ElYCo5Ak5Zv1miTt1_11n">chronicled in this video</a>. The new pedal accounted for a 32 percent reduction in weight with a 50 percent increase in stiffness, with the optimized design being realized by Fusion 360. The entire project took just two months to complete – from initial design to simulation, additive manufacturing of the pedal, testing and finalized part. Just as importantly, it was all delivered within two weeks of the needed race date.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Also riding along with Custer and his SHR Mustang this weekend is team co-owner Gene Haas’ newest holding, <a ondragstart="return false;" style="color: #0000ff;" href="https://click.icptrack.com/icp/relay.php?r=15282472&amp;msgid=189544&amp;act=CHQ9&amp;c=1568606&amp;pid=1650722&amp;destination=https%3A%2F%2Fwww.haascnc.com%2Fhaas-tooling.html&amp;cf=7205&amp;v=6f29f180f6b33b8700cd80515eeea346f6496cf8a9c9a9172d8a2ae5ef11966b" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://click.icptrack.com/icp/relay.php?r%3D15282472%26msgid%3D189544%26act%3DCHQ9%26c%3D1568606%26pid%3D1650722%26destination%3Dhttps%253A%252F%252Fwww.haascnc.com%252Fhaas-tooling.html%26cf%3D7205%26v%3D6f29f180f6b33b8700cd80515eeea346f6496cf8a9c9a9172d8a2ae5ef11966b&amp;source=gmail&amp;ust=1663256406421000&amp;usg=AOvVaw3fuMMYuGddyoLqMtjosPvI">Haas Tooling</a>, which was launched as a way for CNC machinists to purchase high-quality cutting tools at great prices. Haas cutting tools are sold exclusively online at HaasTooling.com and shipped directly to end users. HaasTooling.com products became available nationally in July 2020. Haas Automation, founded by Haas in 1983, is America’s leading builder of CNC machine tools. The company manufactures a complete line of vertical and horizontal machining centers, turning centers and rotary tables and indexers. All Haas products are constructed in the company’s 1.1-million-square-foot manufacturing facility in Oxnard, California, and distributed through a worldwide network of Haas Factory Outlets.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Saturday night’s 500-lap race will be Custer’s 104th career Cup Series start and fourth on the Bristol concrete surface. He also has a pair of Bristol appearances in the Food City Dirt Race, the first in April 2021 that resulted in a 24th-place finish, and the second this past April that resulted in a 13th-place finish after earning his first career Cup Series pole position. Of his three previous Bass Pro Shops Night Race outings, Custer’s best was his 23rd-place finish from 12th on the starting grid in September 2020. In non-points Cup Series competition at Bristol, Custer started eighth and finished 16th in the July 2020 NASCAR All-Star Race. He qualified for that event with his maiden Cup Series victory the previous weekend at Kentucky Speedway in Sparta.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● In six career NASCAR Xfinity Series appearances at Bristol from 2017 through 2019, all in SHR Fords, Custer has a best finish of third from his pole starting position in the spring 2019 race. That came on the heels of his fourth-place finish in the fall 2018 race, and his pole position in the spring 2018 race that resulted in an eighth-place finish. He led 31 laps in those six Xfinity Series starts at Bristol.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● Custer made annual spring-race stops at Bristol for the 2014 through 2016 NASCAR Camping World Truck Series events. He had a best finish of sixth in his most recent visit in 2016, driving the No. 00 JR Motorsports entry. The previous year, in the JR Motorsports entry, he led 111 of the first 159 laps of the race from the fifth starting position before getting caught up in an accident that relegated him to a 16th-place finish.</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">● The first taste of the Bristol oval for Custer came in the 2013 and 2014 NASCAR K&amp;N Pro Series East events. He finished 24th for owner Ken Schrader in 2013 and 14th for owner Bill McAnally the following year.</span></span></p><p style="padding: 0; margin: 0;"> </p></td> </tr> </tbody> </table> </div><div style="border-color: #c2d9e7;"><table style="word-wrap: break-word; table-layout: fixed;" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="background-color: #cacfd1; color: #000000; font-family: 'Trebuchet MS'; font-size: 11px; border: 0px none transparent; padding: 0px;" bgcolor="#cacfd1"><p style="padding: 0; margin: 0;"><span style="font-size: 12px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>Cole Custer, Driver of the No. 41 </strong></span></span><strong style="font-family: tahoma,geneva,sans-serif; font-size: 12px;">Autodesk/HaasTooling.com</strong><span style="font-size: 12px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong> Ford Mustang for Stewart-Haas Racing </strong></span></span></p></td> </tr> </tbody> </table> </div><div style="border-color: #c2d9e7;"><table style="word-wrap: break-word; table-layout: fixed;" width="100%" cellspacing="0" cellpadding="0"> <tbody> <tr> <td style="color: #000000; font-family: 'Trebuchet MS'; font-size: 11px;"><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>What are your thoughts as you and the team head to Bristol for the annual night race</strong><strong>?</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">“I think it’s great. Bristol’s an exciting racetrack where a lot of stuff can happen fast. When you put 40 guys out there who are trying to fight hard for every single spot, it can create some great racing and it always does. It’s definitely one of the greatest shows we put on for the fans. It’ll be our first time on the concrete surface at Bristol with the NextGen car, so that could be the great equalizer this weekend. And it’s a cutoff race for the playoff drivers for the second year in a row, which should make for even more excitement. We hope we can continue the trend of non-playoff drivers winning these playoff races.”</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;"><strong>You excelled at Bristol when you were in the Xfinity Series. Why do you think that was the case, or what about the track suits your driving style?</strong></span></span></p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;"><span style="font-family: tahoma,geneva,sans-serif;">“Bristol was a good track for me in the Xfinity Series, for sure. It’s a track that has always come a little natural to me, I like the feel of it. It’s a lot about keeping momentum and if you're on the bottom you've got to be able to hook the line. Hopefully we’ll be able to make those things happen, managing our race from beginning to end and getting through traffic without getting caught up in someone else’s mess. It can get pretty chaotic.”</span></span></p><p style="padding: 0; margin: 0;"> </p><p style="padding: 0; margin: 0;"><span style="font-size: 13px;">TSC PR</span></p></td> </tr> </tbody> </table> </div> </div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating72957" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="72957" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="72957" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="72957" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="72957" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="72957" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog72957" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=3e91006c779cd89da52da5d8e5ebe1b716e4b86d" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/nascar-cup-series-news/72941-nascar-announces-2023-nascar-national-series-schedules">&laquo; NASCAR Announces 2023 NASCAR National Series Schedules</a> <a ondragstart="return false;" class="itemNext" href="/index.php/news/nascar-cup-series-news/72961-toyota-racing-weekly-preview-09-14-22">Toyota Racing Weekly Preview - 09.14.22 &raquo;</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-cup-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/72979-lvms-nascar-dates-set-for-2023">LVMS NASCAR dates set for 2023</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news/72978-dean-thompson-unoh-200-race-advance">Dean Thompson - UNOH 200 Race Advance</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/72977-rfk-weekly-advance-bristol-ii">RFK Weekly Advance | Bristol II</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/speedway-news/72976-talladega-superspeedway-s-geico-500-yellawood-500-return-to-spring-and-fall-respectively-in-2023-as-nascar-announces-schedules-for-top-tier-series-tickets-on-sale-now-for-23-geico-500">Talladega Superspeedway’s GEICO 500 & YellaWood 500 Return to Spring and Fall, Respectively, in 2023 as NASCAR Announces Schedules for Top-Tier Series; Tickets On Sale Now For ’23 GEICO 500</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/72975-sonoma-raceway-hosts-nascar-xfinity-series-for-first-time-in-2023">Sonoma Raceway hosts NASCAR Xfinity Series for first time in 2023</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/nascar-cup-series-news/72957-autodesk-haastooling-com-racing-cole-custer-bristol-advance#startOfPageId72957"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2022 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205 current active"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>