<!doctype html><html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="canonical" href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen"><base href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="NASCAR, NASCAR News, NASCAR Drivers, NASCAR Frequencies, NASCAR Cup Series, Monster Cup, XFINITY, Xfinity Series, Camping World, Camping World Truck Series, NASCAR Points, Speedway Digest, Speedway Digest NASCAR News, Daytona, Richmond, Martinsville, Dover, Charlotte, Darlington, North Wilkesboro, Texas Motor Speedway, Pocono Speedway, Watkins Glen, Auto Club Speedway, Bristol Motor Speedway, Kansas Speedway, Talladega Superspeedway, Atlanta Motor Speedway, News, Jimmie Johnson, Roush Racing, Hendricks Motorsports, BK Racing, Wood Brothers Racing, Richard Petty Motorsports, Yates Racing, Robert Yates Racing, Michael Waltrip Racing, Carl Edwards, Trevor Bayne, Save The Speedway, North Wilkesboro Speedway, Dale Earnhardt, Dale Earnhardt Jr., NASCAR Frequencies, Monster Energy NASCAR Cup Series, Monster Energy Series, XFINITY Series, Camping World Truck Series, Las Vegas Motor Speedway, Phoenix International Raceway, Charlotte Motor Speedway, New Hampshire Motor Speedway, Gateway Motorsports Park, Darlington Raceway, Ryan Blaney, Chase Elliott, Ford Performance, Team Chevy, Toyota Racing, Kyle Busch, Kurt Busch, Denny Hamlin, NASCAR schedule, nascar race today, nascar race schedule, nascar race results, nascar race this weekend, nascar race results today, nascar truck race, nascar trucks, where is the nascar race today, nascar xfinity race, nascar schedule, nascar news, daytona 500, nascar race today, nascar today, nascar race, nascar results, nascar race schedule, nascar live, race scanner, racing scanner, race scanners" /><meta name="rights" content="Copyright - Steven B. Wilson - STS Motorsports Inc. 2005 - 2022" /><meta name="author" content="Speedway Digest Staff" /><meta property="og:url" content="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen" /><meta property="og:type" content="article" /><meta property="og:title" content="CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen" /><meta property="og:description" content="One thing that remained consistent during NASCAR’s annual trip to Watkins Glen (N.Y.) International was seeing the reigning NASCAR Cup Series (NCS) Champion, Kyle Larson, in victory lane. After driving the No. 88 JR Motorsports Camaro SS to victory lane in Saturday’s NASCAR Xfinity Series (NXS) race..." /><meta property="og:image" content="https://www.speedwaydigest.com/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_M.jpg" /><meta name="image" content="https://www.speedwaydigest.com/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_M.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen" /><meta name="twitter:description" content="One thing that remained consistent during NASCAR’s annual trip to Watkins Glen (N.Y.) International was seeing the reigning NASCAR Cup Series (NCS) Champion, Kyle Larson, in victory lane. After drivin..." /><meta name="twitter:image" content="https://www.speedwaydigest.com/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_M.jpg" /><meta name="twitter:image:alt" content="CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen" /><meta name="description" content="One thing that remained consistent during NASCAR’s annual trip to Watkins Glen (N.Y.) International was seeing the reigning NASCAR Cup Series (NCS) Ch..." /><meta name="generator" content="HELIX_ULTIMATE_GENERATOR_TEXT" /><title>CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen</title><link href="/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen" rel="canonical" /><link href="https://www.speedwaydigest.com/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen/amp" rel="amphtml" /><link href="/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /> <script type="application/json" class="joomla-script-options new">{"data":{"breakpoints":{"tablet":991,"mobile":480},"header":{"stickyOffset":"100"}},"csrf.token":"2260de1c5900cc59d68fffdd8d737ffc","system.paths":{"root":"","base":""}}</script> <script type="application/ld+json">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</script><meta http-equiv="imagetoolbar" content="no"><style id="jch-optimize-critical-css" data-id="a59c074215d3ed53f4a840246b18910a3f75a4b340a129ee55609bf80fde49ff">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</style><link rel="preload" href="/media/com_jchoptimize/cache/css/3a17094011077a1aead096e667287221e92cbf7f0e722da88f6c1cb0b4f2b95a.css" as="style" onload="rel='stylesheet'" /> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e46d79141abc77c43259195f192d7401b0.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e4a8fdc4f154817e2be84bc3ff607a9185.js"></script> <script src="/media/com_jchoptimize/cache/js/f4bf04888aba073e62cf7de7bb0c77e49c87c32bbffdb8c11b47c12910dbf709.js" async></script> </head><body class="site helix-ultimate hu com-k2 view-item layout-default task-none itemid-205 en-gb ltr sticky-header layout-boxed offcanvas-init offcanvs-position-right"><div class="body-wrapper"><div class="body-innerwrapper"><section id="sp-top-bar" class="ts-top-bar-classic d-none d-sm-none d-md-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-top1" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div id="ts_date155" class="ts_date_area "> <i class="fa fa-calendar-check-o"> </i> Monday, Aug 22</div></div></div></div></div><div id="sp-top-menu" class="col-lg-3  d-md-none d-lg-block"><div class="sp-column "></div></div><div id="sp-top3" class="col-lg-7 "><div class="sp-column ts-top-social text-right"><ul class="social-icons"><li class="social-icon-facebook"><a ondragstart="return false;" target="_blank" href="https://www.facebook.com/speedwaydigest" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li><li class="social-icon-twitter"><a ondragstart="return false;" target="_blank" href="https://www.twitter.com/speedwaydigest" aria-label="twitter"><span class="fa fa-twitter" aria-hidden="true"></span></a></li><li class="social-icon-pinterest"><a ondragstart="return false;" target="_blank" href="https://www.pinterest.com/speedwaydigest/" aria-label="Pinterest"><span class="fa fa-pinterest" aria-hidden="true"></span></a></li><li><a ondragstart="return false;" target="_blank" href="https://www.youtube.com/channel/UCEHcjt3lx140xojhPUEYZ0A" aria-label="Youtube"><span class="fa fa-youtube" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></section><section id="sp-logo-area"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-md-4 col-lg-3 "><div class="sp-column "><div class="logo"><a ondragstart="return false;" href="/"><img ondragstart="return false;" class="logo-image d-none d-lg-inline-block" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"><img ondragstart="return false;" class="logo-image-phone d-inline-block d-lg-none" src="/images/sdlogoweb.fw.png" alt="Speedway Digest - Home for NASCAR News"></a></div></div></div><div id="sp-top-banner-2" class="col-md-8 col-lg-9 d-none d-sm-none d-md-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="7293211960" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div></div></section><section id="sp-menu" class="ts-nav-box"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-8 col-md-11 col-lg-11 "><div class="sp-column ts-menu"><nav class="sp-megamenu-wrapper" role="navigation"><a ondragstart="return false;" id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-up d-none d-lg-block"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="sp-menu-item sp-has-child active"><a ondragstart="return false;" href="/index.php/news">News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item current-item active"><a ondragstart="return false;" aria-current="page" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 200px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></div></div></li><li class="sp-menu-item"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></nav></div></div><div id="sp-search" class="col-lg-1 "><div class="sp-column "><div class="sp-module  ts-search"><div class="sp-module-content"><div class="nav-search-icon"> <i class="icon icon-search"></i> </div><div class="nav-search-form" style="display: none;"><div class="search ts-search"><form action="/index.php/news/nascar-cup-series-news" method="post"> <input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox search-query" type="text" size="0" placeholder="Type and hit ENTER" /><span class="search-close">×</span> <input type="hidden" name="task" value="search" /> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="205" /> </form></div></div></div></div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"> <main id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container"> </div> <span id="startOfPageId72271"></span> <div id="k2Container" class="blog-details-content ts-content-box itemView"><div class="itemHeader"><h2 class="itemTitle"> CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen </h2></div><div class="ItemMetaInfo"> <span class="itemAuthor"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-cup-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </span> <div class="itemCategory"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a> </div> <span class="itemDateCreated"> <i class="fa fa-clock-o"></i> Monday, Aug 22 </span> <span class="itemHits"> <i class="icon-fire" aria-hidden="true"></i> 9 </span> </div><div class="itemBody"><div class="itemImageBlock"> <span class="itemImage"> <a ondragstart="return false;" data-k2-modal="image" href="/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_XL.jpg" title="Click to preview image"> <img class="jch-lazyload" ondragstart="return false;" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_L.jpg" alt="CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen" style="width:400px; height:auto;" /><noscript><img ondragstart="return false;" src="/media/k2/items/cache/e6368e42062741b81e6d1d4552d43073_L.jpg" alt="CHEVROLET NCS: Kyle Larson Goes Back-to-Back in Wins at Watkins Glen" style="width:400px; height:auto;" /></noscript></a> </span> <span class="itemImageCredits">NK Photography Photo</span> <div class="clr"></div></div><div class="itemFullText"><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif;">One thing that remained consistent during NASCAR’s annual trip to Watkins Glen (N.Y.) International was seeing the reigning NASCAR Cup Series (NCS) Champion, Kyle Larson, in victory lane. After driving the No. 88 JR Motorsports Camaro SS to victory lane in Saturday’s NASCAR Xfinity Series (NXS) race at the 2.45-mile, 7-turn New York circuit, Larson went on to sweep the weekend; piloting his No. 5 HendrickCars.com Camaro ZL1 to the team’s second win of 2022.  </span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif;">“</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Proud of our guys,” said Larson. “Good to get another win here at Watkins Glen and get some more bonus points going into the Playoffs, which we haven't had many of those this year. Hopefully this will build on some momentum and we can keep racking up some more points.”</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif;">Defending his race winning title at Watkins Glen didn’t come without a fight. After waiting out a lengthy lightning delay at the start of the race, Larson helped lead the field to the green alongside his Hendrick Motorsports’ teammate and pole sitter Chase Elliott. With pit strategy playing a vital role in track position throughout much of the race, the 30-year-old California native worked his way back up to the top-10 to complete stage two, positioning the No. 5 HendrickCars.com Chevrolet team up front to battle for the win in the final stage. With a late-race caution in the closing laps, Larson lined up on the inside of Elliott for the restart with just five laps remaining. Taking the green for the race to the finish, Larson was able to power his No. 5 HendrickCars.com Camaro ZL1 to the lead and never look back, crossing the finish line first for the 18th time in his NCS career. </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif;"> </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">“I knew that was my only opportunity to get by him (Chase Elliott),” said Larson. “I felt like our cars were pretty equal today. Had a lot of fun after the green flag cycle trying to chase him down.”</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Larson’s victory extended Chevrolet’s impressive streak of wins on the series’ road course circuits, with the bowtie brand now sitting at 11 consecutive NCS road course triumphs. Even more, a Chevrolet-powered machine has taken the win in 15 of the past 16 NCS road course races, dating back to Chase Elliott’s win at Watkins Glen in 2019. The winningest brand in NASCAR Cup Series history, Chevrolet has now recorded wins in 14 of the series’ 25 races thus far this season, with momentum on the bowtie brand’s side as the end of the NCS regular season is now just one week away. </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: red;"> </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif;">Larson’s victory was celebrated by a strong Chevrolet showing at the conclusion of the 90-lap race, with Chevrolet drivers taking four of the top-five and six of the top-10 in the final running order. Larson’s win came after having to hold off fellow California native and notable road course master, AJ Allmendinger, who drove the No. 16 Action Industries Camaro ZL1 for Kaulig Racing to a runner-up finish. After clinching the 2022 NCS Regular Season Championship title during stage one of the race; Chase Elliott went on to lead a race-high 29 laps en route to a fourth-place finish for his No. 9 Kelley Blue Book Camaro ZL1 team. Daniel Suarez, No. 99 Princess Cruises Camaro ZL1, was fifth; Tyler Reddick, No. 8 KCMG Camaro ZL1, was seventh; and Erik Jones, No. 43 FOCUSfactor Camaro ZL1, rounded out the Team Chevy top-10. </span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: red;"> </span></p><p style="margin: 0;"><a ondragstart="return false;" style="font-family: Arial,Verdana,Helvetica,sans-serif; color: black; font-weight: normal; text-decoration: none; font-style: normal;" href="https://mail.google.com/mail/u/0/#m_5590762275271750962_">The NASCAR Cup Series season continues next Saturday, August 27, at Daytona International Speedway with the Coke Zero Sugar 400 at 7 p.m. ET. Live coverage of the NCS regular season finale can be found on NBC, the NBCSports Gold App, MRN and SiriusXM NASCAR Radio Channel 90.</a></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: red; font-weight: normal;"> </span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif;">KYLE LARSON, NO. 5 <a ondragstart="return false;" href="http://HENDRICKCARS.COM" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://HENDRICKCARS.COM&amp;source=gmail&amp;ust=1661275095247000&amp;usg=AOvVaw1WKJYKHugsYhDbJeqJ23Ee">HENDRICKCARS.COM</a> CAMARO ZL1; and CLIFF DANIELS, CREW CHIEF, NO. 5 <a ondragstart="return false;" href="http://HENDRICKCARS.COM" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://HENDRICKCARS.COM&amp;source=gmail&amp;ust=1661275095247000&amp;usg=AOvVaw1WKJYKHugsYhDbJeqJ23Ee">HENDRICKCARS.COM</a> CAMARO ZL1 – Press Conference Transcript: </span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif;"> </span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">THE MODERATOR: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">We are joined by crew chief Cliff Daniels and our winning driver Kyle Larson.</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">We'll open it up for questions.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Kyle, post-race AJ said it sucked losing to you twice. What did it feel like to beat him twice on a road course?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, obviously when he came out in second behind me, you get nervous again. I hadn't really seen him much all day so I didn't know how good he was. But I felt like my car today was much better than my car yesterday, so I had more confidence out in front of him today than yesterday, too.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Was able to gap him pretty well through the esses. I haven't looked at data, but matched him pretty well everywhere probably but the bus stop, maybe a little bit in turn six. But I felt like seven and the esses I could get away from him. That helped me protect from him getting close enough to dive bomb into there.</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I figured day two he would be a little bit more aggressive behind me than yesterday. Thankfully our car was good enough I could gap him.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Cliff, did your strategy plans change after the rains came?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">CLIFF DANIELS: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Not necessarily. We had kind of looked at it two different ways with rain mileage or in the dry. You could really two-stop the race. It was more of a fuel race than a tire race. We kind of had a fuel number we wanted to hit either way.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">What is interesting is what the 17 did, where they were one of the first ones to take dry tires, made up a lot of time that way. They pitted so early I knew they were going to have to make a third pit stop to the field. They actually did a great job. I'm curious to know the details of how they executed it, but I think they did fuel only before the end of stage one, they cycled through ahead of us. That's a pretty interesting way to do it. Credit to them for kind of seeing that.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I believe all four of the Hendrick cars, we had seen and communicated very similar that we wanted to two-stop the race either way. Our plan the whole time was to two-stop the race. We knew with starting in wet conditions naturally you can get a dry line. There's going to be the excitement of guys really going fast once they put on dry tires. It's a lot to ask to make three pit stops against guys that can manage doing it in two.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Unfortunately we fell off a little bit hard at the end of our stint on the wet tires, which put us a little more vulnerable to the field. He did a good job on some of the restarts getting back up there. We knew our car had pace with dry tires.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I know that was a long-winded answer to what you asked, but that was kind of the scope of our day.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Kyle, obviously contact with Chase there going into turn one. What was your perspective on that? Do you feel you have to have a conversation with Chase after the way things played out?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, I had the restart before, I kind of got put in a bad spot because he had the dominant position on me with the nose ahead. Every time I was in the right lane yesterday in Xfinity, I was in the same spot, I would always get pinched into the curb. A lot of times I got passed by the time we got to turn two.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I figured it was probably going to be the last restart of the weekend. I told myself if I had a nose ahead of him before we got to the braking zone, I was going to have to try my best to maintain that, not let him get a nose ahead of me, pinch my corner off, end my chance of winning.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I had a good restart. I got in there hot. Did what I had to do to win. Again, I'm not necessarily proud of it, especially with a teammate, but I feel like I had to execute that way to get the win.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">You've had contact this year already going back to Auto Club, which was your other win. What do you feel like your relationship is with Chase generally speaking?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I feel like we've been in a good spot. We were able to talk after the incident at Auto Club, moved on past that pretty quickly.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I haven't seen an interview. I haven't seen anything about Chase today. I think at Auto Club it was more of an accident. Today it was hard racing at the end on a restart.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I'm sure it will warrant some sort of conversation, but I don't know. So we have a quick week this week with testing at Martinsville, Saturday night race at Daytona. It's a much shorter week. Look forward to getting back on track.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Kyle, some conversations can happen about this. How do you get it all straightened out so you're on the same page going into the Playoffs?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, I don't know. I haven't talked to anybody really yet. We've just been taking pictures and stuff. Yeah, I'm sure I'll have a conversation with Jeff Gordon and Rick and probably Jeff Andrews. I'm sure Chase, as well.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I think it's risky taking the left lane here at Watkins Glen. It's definitely the preferred lane as the leader, but as each restart gets further on in the race, whether it be at the end of the stage or end of the race, you're putting yourself in a vulnerable position to get used up on exit.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">You've seen it a lot of different times in the years past. You take note of that. Like I said, I did what I felt like I had to do to get the win and get some bonus points that we kind of desperately need as we head on into the Playoffs.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Yesterday you said your goal is to get to second in points by the end of the season. Winning a race does a lot towards that. How confident are you right now in terms of getting more wins once you get into the Playoffs?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, our cars have been really fast all year. I feel like all of Hendrick Motorsports has been really quick. Chase's team has done an extremely good job all year, compared to the field really, of executing. I think that's just really the one area that we've tried to focus on for a while now. It's easy to say; it's sometimes hard to do while you're racing.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">If we can continue to have days like today where we execute as good as we could, called a great race with pit strategy, we did a great job on our pit stops, every restart I think we moved forward, and we brought a fast race car again to the track.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">If we can continue to do that as we go onto these next 11 weeks, I'm pretty confident that we can go contend for another championship.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">At one point you were racing with Kimi. What was that like?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">That was cool. By the time I got to him, he was really struggling. He looked like he was really loose in front of me. I was able to make quick work of him.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">It's just really cool for him to step out of his comfort zone and come play with us stockcar racers. It was more than just Kimi. The international drivers racing today was pretty cool. I think I passed every one of them at some point. It was fun watching them up ahead of me being really aggressive.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">They're as good as it gets when it comes to heavy braking, stuff like that. I could watch people up in front of them try to make a move on them, they wouldn't be able to make the pass. That's just their experience playing part today, and it was fun to be a spectator at points in the race.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">AJ was complimentary do you after the race. He said he believed you're the most bad-ass racing driver on the planet right now. What does that make you feel?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, no, it's cool. I've always had a lot of respect for AJ. He does a really good job in the Xfinity Series, but I feel like he's one of if not the most underrated guys in the NASCAR, any series in NASCAR, of my career that I've had in stockcars.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">You can just tell when drivers are really good. For AJ to put himself in position every single time on a road course, whether it be any series that he's in, is amazing. As well as do as good of a job as he does in the Xfinity Series on ovals. I feel he really carries that car a lot of times.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">You can compare him to his teammates, and he's always outrunning them. I feel like that's kind of a way to judge how good a driver is.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">There's no doubt in my mind if he was in equipment equal to mine, he would be winning races frequently. He continues to get better. I love getting the chance to race him.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">It was a lot of fun to have him in my mirror these last two races, try to keep my nerves down enough to keep off the best road racer.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">How do you make sure this doesn't carry over to the Playoffs where Chase is going to race you hard back as you've raced him? Is there any concern about that, coming down to a key moment, he has this memory in his head?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, I don't know. Honestly I think in my position you have to expect not getting any breaks cut my way. You have to weigh all that stuff out as you roll around under caution. That is all stuff that has crossed my mind.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I don't know. I think and I hope it will be fine, but we'll see. I didn't end his day today, but I did probably take a win from him. Yeah, I don't know. I mean, I think we've raced well in the past. The next 11 weeks, 10 weeks in the Playoffs, there's more than just me to worry about.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">But, yeah, I definitely know there may be moments throughout the Playoffs where I feel like we're around each other a lot because we're pretty equal on track and stuff. Yeah, there may be moments.</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">In my position, you kind of have to accept it.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Cliff, it's obviously been six months since you won a race. For a team that won 10 times last year, how tough is it to manage that?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">CLIFF DANIELS: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">It's been tough. A lot of that I've got to say starts with me, right? I'm the leader of the team, I help coach him, the pit crew, the road crew, all the guys at the shop. There's a lot of different areas I have to cover.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I'm very I would say happy and pleased with the prep that we put into putting a fast race car on track, how to look at our strategy, all the different things until we get to the moment. In the moment, for whatever reason or another, all summer we've kind of been plagued like one little mistake here or there, a pit call or a pit stop, a restart or some little thing that has impacted our day, kept us from getting a good finish.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I take a lot of that to heart. We have a lot of very honest conversations within our team of what we have to do to make sure when you know you have one of the best drivers if not the best driver in the world, all the talent in our team that we had last year, all of the folks at Hendrick Motorsports giving us great cars and engines, all the things that they have given us, it really does boil down to execution.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I will say the Next Gen car has presented a completely different challenge for executing a race, managing tire falloff, strategy, a lot of things we wanted it to bring about. I certainly own the share of mistakes that I've made in that. We continue to kind of keep a tally in a healthy way to say here was a missed opportunity, here is what that looked like, here is the supporting evidence to look for the next time to not make that same mistake again.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Those are conversations that we have with him, within our team, of just how to be better and execute better. Very proud of the team today. Proud of him today because we needed kind of that token of confidence to say we brought another fast race car to the track this week, can we keep it up front, execute the race, have a shot at the end. If you have a shot at the end, you get a chance to capitalize, he did a great job today. Very thankful for that.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Cliff, I'll ask you this. How concerning was the weather? First off the excess water before they stopped the race, then all the downhill stuff.</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">CLIFF DANIELS: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">A little bit concerning. COTA knocked the edge off, the edge of uncertainty, the nerves around what racing a Cup car in the rain would look like. I know the Next Gen car is different, but it is still a 3500 pound stock car. Still have all the rain tires, all the things you have to go through.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Not a very high level of concern because we have a little bit of experience with it. He's raced Xfinity in the rain. I've been a part of Xfinity races in the past in the rain. It was more about the question surrounding tires and fuel, which would be the same questions around executing a dry race.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I think in hindsight NASCAR did a good job of how they managed the start of the race. The rain tires seemed to do a good job, like we knew they would. Goodyear had done their homework on the tire. Once it dried out, our tires got punished, which is typically what we see.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I really didn't see anything kind of out of what we expected. I don't know if that helps answer.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">Cliff, looking at next week to Daytona, I was curious about the strategy games. A lot more strategy coming into effect with the summer race at Daytona than maybe Talladega or Daytona in February. How much was that strategy changed with the Next Gen car?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">CLIFF DANIELS: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I think it's going to be very important as we've seen at the speedways. Certainly within the OEM groups, the guys do a good job of working together. I believe in our Chevrolet group; we've still got some non-winners that could make the Playoffs. You certainly want to help those guys any time we can.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Another big part of the strategy for us, when we've been aggressive on trying to get to the front, calling aggressive strategy, we get caught up in things that happen at a speedway race. Talladega in the spring, we called probably one of the calmest races, he would admit, drove one of the calmest races we have in a long time and stayed in the top four almost all day long.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Every speedway race is going to play out different. We're going to try to be smart, be a good teammate to the Chevrolet guys, Hendrick guys how and when we can. Certainly we have to protect ourselves and make sure we have a shot at the end.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">What was it like from a driver's perspective when it was pouring big-time? Was there water dripping in the race car at the time?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, I mean, compared to what I remember of COTA last time, I don't remember there really being any water inside the car last year. This year, yeah, there was a lot of like just dripping water inside the car. No, like, running water, which was nice (smiling).</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, visibility, had we gone green while it was raining, probably would have been difficult like it was at COTA. It was nice they brought us down pit road and kind of waited for the rain to stop and blew that layer of thick wetness off the track. Visibility I didn't think was that bad when we took the green and the track was drying up fairly quickly, too.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I thought I'd be a lot better in the wet than I was. I was a little bit bummed and glad that it did dry up as quick as it did because I was struggling in the wet.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I'll have to look at data on why that is, how I didn't manage it better because my tires I think were ate up at the end of that run where other guys that did the same strategy as us, but I was struggling bad and getting ate up.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, no, it was fun. I mean, it's fun to get to do it every now and then. I thought the cars handled fine in the rain, too.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">If Chase had gotten the lead from you, how aggressive do you think you probably would have got in there trying to get that win?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">I don't think I would have gotten close enough to him. We were pretty equally matched. Dirty air was still a thing today. In the esses, even when I would get a decent exit off of one, if I was within three or four car lengths of him or anybody into the esses all day, I was just really tight and kind of binding the car up with my steering wheel, not able to run as much throttle as normal.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">That doesn't allow me to stay close enough to him in the bus stop. He was really good in the bus stop, really good in the carrousel. I don't think I would have ever gotten close enough to him to even try to put pressure on him and make a mistake or try and pass him.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">As we've gotten to the close of the regular season, how concerned have you been not just about winning again but entering the Playoffs without a lot of the Playoff points? Has that been a serious concern of your team?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, I mean, I don't know if we've necessarily talked about it a whole lot. I think it's definitely probably been on all of our minds.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Last year I think I had like 40-something points going into the Playoffs. Let's see, this year I'll probably have, if I run second in the regular season, like 23 depending on how next weekend goes.</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, wins are important to get those bonus points. I haven't won as many stages as I did last year, nearly as many stages as last year.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">All those bonus points help. Even as I went into the Playoffs last year, was winning a lot, I think we entered the Round of 8 almost a full race ahead of the cutoff. That gives you a lot of comfort. Not that you have total comfort, but...</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, so winning today, getting some bonus points, everything helps. Everything will benefit you as you go on as the Playoffs start.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, would like to have a good weekend next week and lock up that second place in points and start the Playoffs I would think as the second-seeded driver probably.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Q.</span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;"> </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222; font-weight: bold;">On the other side of that, is it also sort of not really good, but with the way that the season has been so wide open, aside from Chase, nobody has really pulled away, does that give you a good feeling that you can still be in a good spot?</span></p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">KYLE LARSON: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Yeah, yeah, definitely. In years past there's been, like, two or three guys that win all the stages, seem to win all the races, they kind of can distance themselves a little bit. This year it's, like, there's been no consistent guy up front. I feel like all the Playoff points have been evenly spread.</span></p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">For me, who hasn't felt like we've done a good job, we're really still in a good spot on points, compared to our competition. So yeah, hopefully as the Playoffs come along, we can win some more stages, win some more races.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Obviously with winning races you advance to the next round. Even when you do that, you want to win stages and races to benefit yourself as you move on into the next round. It was good to get experience with points last year in our back pocket, but we aren't there right now so we need to try and get as many points as we can.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-weight: bold; font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">THE MODERATOR: </span><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">Kyle, thank you.</span></p><p style="margin: 0;"> </p><p style="margin: 0;"><span style="font-family: Arial,Verdana,Helvetica,sans-serif; color: #222222;">GM PR</span></p></div><div class="clr"></div><div class="itemToolbarContent"><div class="itemRatingBlock"> <span>Rate this item</span> <div class="itemRatingForm"><ul class="itemRatingList"> <li class="itemCurrentRating" id="itemCurrentRating72271" style="width:0%;"></li> <li><a ondragstart="return false;" href="#" data-id="72271" title="1 star out of 5" class="one-star">1</a></li> <li><a ondragstart="return false;" href="#" data-id="72271" title="2 stars out of 5" class="two-stars">2</a></li> <li><a ondragstart="return false;" href="#" data-id="72271" title="3 stars out of 5" class="three-stars">3</a></li> <li><a ondragstart="return false;" href="#" data-id="72271" title="4 stars out of 5" class="four-stars">4</a></li> <li><a ondragstart="return false;" href="#" data-id="72271" title="5 stars out of 5" class="five-stars">5</a></li> </ul><div id="itemRatingLog72271" class="itemRatingLog">(0 votes)</div><div class="clr"></div></div><div class="clr"></div></div><div class="itemToolbar float-right"><ul> <li> <span class="itemTextResizerTitle">font size</span> <a ondragstart="return false;" href="#" id="fontDecrease"> <span>decrease font size</span> </a> <a ondragstart="return false;" href="#" id="fontIncrease"> <span>increase font size</span> </a> </li> <li> <a ondragstart="return false;" class="itemPrintLink" rel="nofollow" href="/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li> <li> <a ondragstart="return false;" class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_newslinen&amp;link=3967c820c264880494918944d64356a5d3a9dd57" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li> </ul><div class="clr"></div></div></div><div class="itemContentFooter"><div class="clr"></div></div><div class="clr"></div></div><div class="itemSocialSharing"><div class="itemTwitterButton"> <a ondragstart="return false;" href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> </div><div class="itemFacebookButton"><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="clr"></div></div><div class="itemLinks"><div class="clr"></div></div><div class="itemNavigation"> <a ondragstart="return false;" class="itemPrevious" href="/index.php/news/nascar-cup-series-news/72270-keselowski-finishes-19th-at-watkins-glen">&laquo; Keselowski Finishes 19th at Watkins Glen</a> <a ondragstart="return false;" class="itemNext" href="/index.php/news/nascar-cup-series-news/72272-petty-gms-race-recap-watkins-glen-international">Petty GMS Race Recap: Watkins Glen International &raquo;</a> </div><div class="itemAuthorBlock"> <img ondragstart="return false;" class="itemAuthorAvatar jch-lazyload" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiPjwvc3ZnPg==" data-src="/media/k2/users/13.png" alt="Speedway Digest Staff" /><noscript><img ondragstart="return false;" class="itemAuthorAvatar" src="/media/k2/users/13.png" alt="Speedway Digest Staff" /></noscript><div class="itemAuthorDetails"><h3 class="itemAuthorName"> <a ondragstart="return false;" rel="author" href="/index.php/news/nascar-cup-series-news/author/1069-speedwaydigeststaff">Speedway Digest Staff</a> </h3><p><p>Follow us on Twitter <a ondragstart="return false;" href="https://www.twitter.com/speedwaydigest">@SpeedwayDigest</a></p></p><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemAuthorLatest"><h3>Latest from Speedway Digest Staff</h3><ul> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/72272-petty-gms-race-recap-watkins-glen-international">Petty GMS Race Recap: Watkins Glen International</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/72270-keselowski-finishes-19th-at-watkins-glen">Keselowski Finishes 19th at Watkins Glen</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news/72269-nascar-champions-chase-elliott-dale-jarrett-added-to-phoenix-children-s-benefit-on-aug-30">NASCAR Champions Chase Elliott, Dale Jarrett added to Phoenix Children's benefit on Aug. 30</a> </li> <li class="odd"> <a ondragstart="return false;" href="/index.php/news/xfinity-series-news/72268-watkins-glen-recap-mechanical-failure-ends-wright-s-day-after-a-strong-run">Watkins Glen Recap: Mechanical Failure Ends Wright's Day After a Strong Run</a> </li> <li class="even"> <a ondragstart="return false;" href="/index.php/news/speedway-news/72266-charlotte-motor-speedway-partners-with-ray-evernham-enterprises-to-build-on-historic-legacy-of-charlotte-autofair">Charlotte Motor Speedway Partners with Ray Evernham Enterprises to Build on Historic Legacy of Charlotte AutoFair</a> </li> </ul><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a ondragstart="return false;" class="k2Anchor" href="/index.php/news/nascar-cup-series-news/72271-chevrolet-ncs-kyle-larson-goes-back-to-back-in-wins-at-watkins-glen#startOfPageId72271"> back to top </a> </div><div class="clr"></div></div></div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div><div class="sp-module "><div class="sp-module-content"><div class="custom"> <center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div></div></aside></div></div></div></section><footer id="sp-footer" class="ts-footer"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column text-center"><span class="sp-copyright">Copyright © 2010 - 2022 STS Motorsports Inc. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu nav-pills"> <li class="item-1557"><a ondragstart="return false;" href="/index.php/advertise">Advertise</a></li><li class="item-1559"><a ondragstart="return false;" href="/index.php/privacy-policy">Privacy Policy</a></li><li class="item-1621"><a ondragstart="return false;" href="/index.php/sitemap">Sitemap</a></li><li class="item-1558"><a ondragstart="return false;" href="/index.php/sd-staff">SD Staff</a></li><li class="item-1576"><a ondragstart="return false;" href="/index.php/writer-login">Writer Login</a></li></ul></div></div></div></div></div></footer></div></div><div class="offcanvas-overlay"></div><div class="offcanvas-menu"> <a ondragstart="return false;" href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a> <div class="offcanvas-inner"><div class="sp-module "><div class="sp-module-content"><ul class="menu"> <li class="item-241 default"><a ondragstart="return false;" href="/index.php">Home</a></li><li class="item-186 active menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/news">News<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-205 current active"><a ondragstart="return false;" href="/index.php/news/nascar-cup-series-news">NASCAR Cup Series News</a></li><li class="item-188"><a ondragstart="return false;" href="/index.php/news/xfinity-series-news">Xfinity Series News</a></li><li class="item-1922"><a ondragstart="return false;" href="/index.php/news/nascar-truck-series-news">NASCAR Truck Series News</a></li><li class="item-190"><a ondragstart="return false;" href="/index.php/news/speedway-news">Speedway News</a></li><li class="item-207"><a ondragstart="return false;" href="/index.php/news/racing-news">Racing News</a></li><li class="item-2153"><a ondragstart="return false;" href="/index.php/news/eracing-news">eRacing News</a></li><li class="item-1876"><a ondragstart="return false;" href="/index.php/news/latest-news">Latest News</a></li></ul></li><li class="item-197 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/nascar-schedules">Schedules<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-198"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-cup-series-schedule">NASCAR Cup Series Schedule</a></li><li class="item-199"><a ondragstart="return false;" href="/index.php/nascar-schedules/xfinity-series-schedule">Xfinity Series Schedule</a></li><li class="item-200"><a ondragstart="return false;" href="/index.php/nascar-schedules/nascar-truck-series-schedule">NASCAR Truck Series Schedule</a></li><li class="item-202"><a ondragstart="return false;" href="/index.php/nascar-schedules/weekend-schedule">Weekend Schedule</a></li></ul></li><li class="item-208 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/point-standings">Point Standings<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-209"><a ondragstart="return false;" href="/index.php/point-standings/nascar-cup-series">NASCAR Cup Series</a></li><li class="item-210"><a ondragstart="return false;" href="/index.php/point-standings/xfinity-series">Xfinity Series</a></li><li class="item-211"><a ondragstart="return false;" href="/index.php/point-standings/nascar-truck-series">NASCAR Truck Series</a></li></ul></li><li class="item-204 menu-deeper menu-parent"><a ondragstart="return false;" href="/index.php/scanner-frequencies">Scanner Frequencies<span class="menu-toggler"></span></a><ul class="menu-child"><li class="item-235"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-cup-series-frequencies">NASCAR Cup Series Frequencies</a></li><li class="item-236"><a ondragstart="return false;" href="/index.php/scanner-frequencies/xfinity-frequencies">Xfinity Frequencies</a></li><li class="item-237"><a ondragstart="return false;" href="/index.php/scanner-frequencies/nascar-truck-series-frequencies">NASCAR Truck Series Frequencies</a></li><li class="item-1596"><a ondragstart="return false;" href="/index.php/scanner-frequencies/arca-series-frequencies">ARCA Series Frequencies </a></li></ul></li><li class="item-606"><a ondragstart="return false;" href="/index.php/writers-wanted">Writers Wanted</a></li></ul></div></div></div></div> <a ondragstart="return false;" href="#" class="sp-scroll-up" aria-label="Scroll Up"><span class="fa fa-chevron-up" aria-hidden="true"></span></a> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-4983971213106691" data-ad-slot="1381625561" data-auto-format="rspv" data-full-width=""><div overflow=""></div></amp-ad><div id="openModal" class="modalDialog"><div> <a ondragstart="return false;" href="#close" title="Close" id="close" class="close">X</a> <h2>No right click</h2><p>Please link the article. </p></div></div> <script type="text/javascript">disableSelection(document.body)</script> </body> </html>